• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II Firmware 9 Public Beta

Status
Not open for further replies.

catnick

Member
I'm extremely excited about the features and sound, however version 9.00 beta is not ready for prime time! It caused numerous buffer overflows requiring power resets during rehearsal last night. The Axe-Fx II behaved like never before; I started with an Ultra in 2009! I worked ok as long as no changes were introduced to the active patch.
ie: engaging Wah or a delay would cause the Axe-Fx & MFC to freeze! I'm going back to 8.01a.

That is exactly what I was experiencing. And my presets are relatively simple, not putting a huge drain on the CPU. I experienced long lag time when switching between presets too. Has anyone else experienced this with v9-beta? I see many on this tread have had no such issues. My question is: why is my Axe-Fx behaving badly with this update, while others are experiencing no problems. Like I said, my presets are nothing exotic.
 

LPSlinger

Inspired
That is exactly what I was experiencing. And my presets are relatively simple, not putting a huge drain on the CPU. I experienced long lag time when switching between presets too. Has anyone else experienced this with v9-beta? I see many on this tread have had no such issues. My question is: why is my Axe-Fx behaving badly with this update, while others are experiencing no problems. Like I said, my presets are nothing exotic.
Same here, I like to keep things simple in my go to patches.
 

gsegal

Inspired
Adding a block to a scene will make block appear in all other scenes.
If you would like different blocks in each scene you're not grasping the idea behind scenes.
You can achieve what you want by using presets right now.

You have a point
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Please check the USB Adapter Mode setting. If it is set to ON, try setting it to OFF and see if that fixes it.
 

macphistoo

Inspired
Cliff, will you consider the option to assign 8 specific cc# to scenes rather than using the cc#34 plus value ?

Pleaaaaaase ! ;)
 

jbis

Inspired
why would you use a cheap midi controller with a high device like the AXE? that's like putting retreads on a lamborghini... just sayin'

get an MFC, LF, etc. and see what your missing!
 

Dudeskin

Inspired
Money reasons for most people I'm sure. My banks dry after getting the axe.haha.

Can someone point me in the direction of a basic tutorial on midi stuff, I don't know what cc# is or how this update gives more flexibility but not losing preset amounts.

I'm new to the axe fx, and I can't seem to catch up hahaha.
 
Status
Not open for further replies.
Top Bottom