• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II Firmware 9 Public Beta

Status
Not open for further replies.

kmanick

Fractal Fanatic
wow 11 pages and no "this update killed all of my presets"??
nicely done FAS, nicely done.
All righty then, I guess tonight I will be doing some updating as well.
plus new toy for the axe arrives today will review later on this weekend :)
 

Tremonti

Fractal Fanatic
Updated via Axe Edit fine. Actually fastest and easiest firmware update ever!?! 36 hours before gig and I did it. Sometimes, at 34 with a wife and 2 kids, it's the little things that make you feel alive or "living on the edge"! Thanks Cliff....your apostles are happy and ready to spread the word once again!
 

darko89

Regular
I'm still running v 7 waiting for AE and because it was already really awesome. Wonder what this is going to do with my social life(which is already non-existant)
Thank you for your hard work Cliff & Team <3
 

catnick

Regular
I know this is a beta release, and it's not really a bug because others here seem to have had no problems updating their firmware, but I thought I'd post my experience in the hope of getting some insight from my forum friends.

I Updated to v9-beta last night and this is the first time doing firmware updates that I had issues. The issues were severe enough that I had to revert to v8.01a because of gigs this weekend. Here is what I did:

I used Axe-Edit to update the firmware. I do not use Axe-Edit for anything else other than firmware updates. I do all preset building, editing and saving from the Axe-Fx front panel. I backed everything up first then applied the firmware update. The update wasn't any faster or slower than I've experienced in the past and I've kept up with all the updates since v6. After I rebooted the Axe-Fx things went downhill fast. There was a long delay switching between presets and some weird distortion noise. Then I got an excessive CPU usage message. I've never tapped the CPU before - with any of my presets. I rebooted the Axe-Fx again and 7 presets from banks 1 and 2 were gone.

So at this point I decided to try the update again. Same results. I since have reverted to v8.01a and I'm back to where I can use the Axe-Fx this weekend. I'll try again Sunday after these shows are behind me.
 
If you are into aggressive tones, experiment with the Power Tube Bias. Drop it to, say, 2.00 and you'll get more crossover distortion which adds a nice sizzle. This is partly why 5150s sound the way the do, they're biased cold.
Interested by this post. Does this mean default 5150 model bias is not set to mimic the real amp, or simply we can get a greater "5150" effect by making it colder?
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Interested by this post. Does this mean default 5150 model bias is not set to mimic the real amp, or simply we can get a greater "5150" effect by making it colder?
A 5150 uses a fixed bias with no adjustment. Depending on the tubes used the bias can run from average to cold. The model uses average. Some people like a colder sound. If you prefer your amps biased cold, then reduce the bias parameter to taste.
 

johna156

Inspired
I think it means that the 5150 (the real one) sounds more aggressive because of the colder bias, so if you would like to have a similar effect with other amps, you could try to lower the bias so that you get more crossover distortion.
That means that the 5150 is set to mimic the real thing, but you can always adjust the bias to see what happens if you make it even colder or hotter.

Oops... too slow...
 
Thanks Cliff, you're a legend - your level of response/speed still amazes me! Reminds me that I need to play with advanced params more when creating patches.

Interestingly, there was a guy on one of the forums who did a 5150 bias comparison a few years ago (had the bias mod). I seem to recall i prefered the warmer sound by itself, going to try and dig that out. (horses for courses though)
 

oscar100

Regular
outstanding update

no problem with current axe edit to load it

the sound is superb - not sure how its changed - just warmer richer better

well done cliff and team and love live the brit model wow
 

Warrior

Forum Addict
One day I'll be at a convenient project break and upgrade from v3, probably next year. I found my (so far) ultimate distorted tone in v3. It would be interesting if for one upgrade, an older set of algorithms was reinstated and see if everyone still says it's the best one yet :) Great to see the innovations coming thick and fast anyway.
Your patience and restraint is admirable. I couldn't do it regardless.

I think you would be pleasantly suprised that you ultimate distorded tone is not only available but even better.
 

AlGrenadine

Axe-Master
A 5150 uses a fixed bias with no adjustment. Depending on the tubes used the bias can run from average to cold. The model uses average. Some people like a colder sound. If you prefer your amps biased cold, then reduce the bias parameter to taste.
Reducing the bias seems to reduce the volume, is it normal ?
 

gsegal

Inspired
I wonder if its at all possible in the future to add new fx in to each scene? I like being able to have the ability to turn on and off multiple fx but I rarely turn on more than two at a time. Also that would mean I would lose ia's on my LF jr that already has too little for me because its a g1 and not the newer multi functioning lfj+. Being able to toggle thru scenes with one button and having a brand new set of cc available would be amazing, it would make lfj almost as flexible as any midi controller out there.
 

yek

Moderator
Moderator
I wonder if its at all possible in the future to add new fx in to each scene? I like being able to have the ability to turn on and off multiple fx but I rarely turn on more than two at a time. Also that would mean I would lose ia's on my LF jr that already has too little for me because its a g1 and not the newer multi functioning lfj+. Being able to toggle thru scenes with one button and having a brand new set of cc available would be amazing, it would make lfj almost as flexible as any midi controller out there.
Adding a block to a scene will make block appear in all other scenes.
If you would like different blocks in each scene you're not grasping the idea behind scenes.
You can achieve what you want by using presets right now.
 

javajunkie

Moderator
Moderator
I must say I am also really liking the new splawn nitro. The brit silver has already made into one of my favorites.
 

LPSlinger

Inspired
I'm extremely excited about the features and sound, however version 9.00 beta is not ready for prime time! It caused numerous buffer overflows requiring power resets during rehearsal last night. The Axe-Fx II behaved like never before; I started with an Ultra in 2009! I worked ok as long as no changes were introduced to the active patch.
ie: engaging Wah or a delay would cause the Axe-Fx & MFC to freeze! I'm going back to 8.01a.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
I'm extremely excited about the features and sound, however version 9.00 beta is not ready for prime time! It caused numerous buffer overflows requiring power resets during rehearsal last night. The Axe-Fx II behaved like never before; I started with an Ultra in 2009! I worked ok as long as no changes were introduced to the active patch.
ie: engaging Wah or a delay would cause the Axe-Fx & MFC to freeze! I'm going back to 8.01a.
DO NOT USE AXE-EDIT WITH VERSION 9.00!!!!!!!!!!
 

scottburrow

Fractal Fanatic
I'm extremely excited about the features and sound, however version 9.00 beta is not ready for prime time! It caused numerous buffer overflows requiring power resets during rehearsal last night. The Axe-Fx II behaved like never before; I started with an Ultra in 2009! I worked ok as long as no changes were introduced to the active patch.
ie: engaging Wah or a delay would cause the Axe-Fx & MFC to freeze! I'm going back to 8.01a.
I think Cliff said to make sure that you are using the latest firmware for your MFC. Are you using the latest version 2.13?
 
Status
Not open for further replies.
Top Bottom