• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II Firmware 18.00 Public Beta

Rotti

Fractal Fanatic
So I understand this correctly...

(1) "FAS Wreck" is the FAS-designed take on a TW?
(2) "Ruby Rocket" is based on a Paul Ruby Rocket that itself is based on (but not a direct clone of) a TW Rocket... which is (and I use the term loosely) based on an AC30?
(3) "Wrecker 1" is based on a TW Express?
(4) "Wrecker 2" is an actual TW Express?
(5) "Wrecker Liverpool" is based on a TW Liverpool, which is essentially a TW Express preamp into a TW Rocket poweramp?

...I think a trainwreck just took place in my skull :D
 

Cobrango

Forum Addict
+1 and the Deluxe Verb.
check out this double verb, I've never had such glassy stuff coming out from my rga8 dimarzio ionizer neck split coil. It's insane!

this is not even a strat, it's an 8-string! I totally *feels* very Jimi Hendrix compared to everything else I've tried. This new firmware really compliments split coil. I've got a strat in my 8-string now! again, it's insane!

http://forum.fractalaudio.com/axe-fx-ii-recordings/96297-firmware-18-public-beta-mr-hendrix.html#post1154297
 

drive1987

New here
There was no Wrecker Rocket in 17.04. That amp model used to be Wrecker 1 and it was based on a the Wrecker model from the Ultra. Since there is a "real" Trainwreck model now (Wrecker Express) the Wrecker 1 model has been replaced by a new "Wrecker Rocket" amp model. So comparing the two firmware versions using that preset is not applicable.

If you are just using factory presets you really shouldn't be using the beta. The beta is for "skilled" users who understand how to create presets from scratch and how to dial in amps (whether real or virtual).

When the release version of the firmware is ready there will be new factory presets as well. So if you are a novice user I highly recommend staying with 17.04. You do a disservice to the quality of the algorithms and the other members of the forums by posting things like this without understanding what's going on.
Did i post anything on my custom presets? How am i supposed to know you've replaced some amp with another one? :?
Suspected something like that but was unsure. Feel free to delete my message.
 
Last edited:

ethomas1013

Forum Addict
So I understand this correctly...

(1) "FAS Wreck" is the FAS-designed take on a TW?
(2) "Ruby Rocket" is based on a Paul Ruby Rocket that itself is based on (but not a direct clone of) a TW Rocket... which is (and I use the term loosely) based on an AC30?
(3) "Wrecker 1" is based on a TW Express?
(4) "Wrecker 2" is an actual TW Express?
(5) "Wrecker Liverpool" is based on a TW Liverpool, which is essentially a TW Express preamp into a TW Rocket poweramp?

...I think a trainwreck just took place in my skull :D

Old presets using Wrecker 1 will now default to the Wrecker Rocket model which is quite different from an Express. You really need to change the amp model to the new Wrecker Express model for a more accurate comparison to the old Wrecker 1 model. If you do that, I think you'll find that the Wrecker Express model is a definite improvement, or at least I did.
 

Loren9050

Inspired
Just loaded V18 last night, got to the Deluxe Verb and was in tonal heaven. I never heard anything so smooth, so lush and so clear. It was incredible!

Another thing I noticed is that my ears didn't get as tired as usual even though I was playing at my normal levels. Probably just my imagination, we'll see how it goes tonight.
 

Cobrango

Forum Addict
Another thing I noticed is that my ears didn't get as tired as usual even though I was playing at my normal levels. Probably just my imagination, we'll see how it goes tonight.
I'm thinking the same thing! it's as if it's a more "musical" firmware making me squeeze out every note I can before I have to turn it off. Firmware 18 is addicting to my ears! it's strange.
 

cgraci

Inspired
This. Just tweak it so it has more mids and highs, or w/e else its lacking = Done. When they redo all the these amps you can't expect the same settings to sound the same. If they did then there would be no difference haha.
i tried that but it just doesn't sound the same as it did in 17.04
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
So I understand this correctly...

(1) "FAS Wreck" is the FAS-designed take on a TW?
(2) "Ruby Rocket" is based on a Paul Ruby Rocket that itself is based on (but not a direct clone of) a TW Rocket... which is (and I use the term loosely) based on an AC30?
(3) "Wrecker 1" is based on a TW Express?
(4) "Wrecker 2" is an actual TW Express?
(5) "Wrecker Liverpool" is based on a TW Liverpool, which is essentially a TW Express preamp into a TW Rocket poweramp?

...I think a trainwreck just took place in my skull :D
1. Correct.
2. Ruby Rocket is based on a Paul Ruby Rocket which is based on a TW Rocket but with some notable differences.
3. There is no longer a Wrecker 1. It is now Wrecker Rocket based on a TW Rocket.
4. This has been renamed Wrecker Express.
5. Correct.
 

MKeditor

Veteran
I upgraded and love the tones. Unfortunately I am experiencing a couple of problems. There's crackling and popping sounds on all the patches I've tried. I'm not talking about peak distortion. This is happening even if I'm not playing. The other issue is my AC-30 patch. The rotary won't engage from the IA switch. The MFC-101 displays "Rotary" When I step on the switch but the rotary block doesn't engage. Also the MFC light for that IA stays red. On that patch the tuner won't engage either. So far my other patches aren't having a problem engaging. I re-downloaded the update and re-installed it but still experience the same results. I have read all thirty pages of this thread but don't recall seeing this. Has anyone else ran across this?

UPDATE: I went back a few hours later and everything is fine. I had rebooted a couple of times and received no joy. Why is it fine now? Go figure. I'm just glad it is. I would delete this post but I'm not in case some other poor schmuck runs into the same thing.
 
Last edited:

kewlpack

Inspired
So, what UltraRes cab (either factory or in the samples folder) do you guys recommend to go with the Double or Deluxe Verb?
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
As a recent adopter of the Axe-FX II the differences seem to be more subtle to me - a tighter bottom end with palm muting, maybe a bit less shrill high end on certain amps with a slightly smoother sound. The Carol-Ann Triptik seems to have a blanket thrown over it to me or something, not sure. Some amps are now clipping badly. Overall it seems good, although I'm not sure if it actually sounds that much better than FW17.04 in my opinion.
No amp can "clip badly". No amp can clip period. If an amp clips then the Output Level in the block is simply too high. It is the responsibility of the user to reduce the Output Level to avoid clipping.
 

Rex

Legend!
Let me rephrase since I'm a layman - I haven't edited any presets and on some presets after FW18 I noticed the "OUT 1 CLIP" lighting up red and the sound of the amp was very similar to that of one that is "clipping" or at least my perception of what clipping sounds like. However if it's just simply a matter of reducing Output Level then obviously that is no problem.
Yup. Reduce the level, and you're golden.
 

Morphosis

Fractal Fanatic
No amp can "clip badly". No amp can clip period. If an amp clips then the Output Level in the block is simply too high. It is the responsibility of the user to reduce the Output Level to avoid clipping.
In General: Yes, sure.
But some "stock"levels are in the Beta now really hot, others are very silent... the HBE for example clip the output at default settings (ALL other levels at 0db, IR was stock CK CP7). And no, the Input did not clip... I think it would be nice, if Amps loaded at default (in a "stock 0db preset scenario") shouldn`t be so hot in output-level, that the output LEDs clips... hopefully you`ll level the amps a bit before final release?
 

666was999

Forum Addict
So after I did roll back to 17.04 yesterday because my presets didn't sound good at all with 18.00b I startet another try today. This time I noted all my amp parameters on 17.04 before the update (I don't have that many goto presets for gigs, onky a hand full). After the update I had the same mess again as yesterday. But this time I dialed back in all the advanced parameters from 17.04 (at least the ones that still exist) and yes, my presets sound good again, sound similar as before and the volumes are almost balanced again. There are still the few details left, that I had to find and fix with every update, but the basic sounds are back again.
I wonder why this time the advanced parameters got reset. I guess I wouldn't update any further if that was always happening.
 

jyflorida

Veteran
Just installed the beta. Wow. My knowledge of recording will fit on the head of a pin but I can record a basic track in Reaper. Did that with one of my go-to patches, Plexi 100 Jump with the TV cab and an OH. Recorded a "before" and "after" sample. Simply incredible. Smoother w/o fizz but retains note definition. Very minor tweaking needed.

Then I tried a couple amps I never really cared for outside of clean tones; the Morgan Treble and the Tweed Deluxe. Again, the crunch tones are just killer. That "smooth" thing again! Looks like I have a "whole lotta patchin" to do tonight! Good grief...the choices...THE CHOICES!!
 
Top Bottom