• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

AX8 V8.00 Public Beta

Tone_Loc

Member
Im starting to suspect that my Q7 install was faulty as this version is chalk and cheese.
To me, Q7 was like playing with old strings and I just couldnt get it to sparkle. Should there really be that much variation between versions?
Anyway, I reckon Im thru with these upgrades for a while.
 

2112

Fractal Fanatic
7.02 beta served me very well, there's very subtle differences between 8 and 7.02. Looking forward to more noodling.
 

Stratman68

Axe-Master
I posted something very similar in the 7.02 beta thread. With the 8 beta , once again I just lose tone in some presets. Seems like volume, but it's not. Had a beautiful (for me) fender champ 5F1 patch I liked alot. Now it's , well just not so good. I cannot get what it was I liked out of the EC Champ 5F1. Frustrating. I am far from new to the game here. As stated, only the last 2 FW s have done this to me. I mean for years. Usually any change I could find right away. In 702 beta, it was the dynamics tab in the amp block page-the compression, bottom left 4 knobs. So finally got that sorted out in 702 and was somewhat OK. But now again in 8 beta? Can't be the dynamics page because I know what changed there and fixed(reset) that already.

I guess "something" I do in my "some" of my presets is not getting along with the last 2 betas. As much as I was looking forward to the EC Champ, I am going back to the last 7 release, not beta. Just my story for now.
Yes I have reset and not reset...tried both.
 

1poorplayer

Power User
beware of Dr Z route 66 ( amp 163 )
I just gave my monitor speakers as test of endurance. For some reason , this amp is louder than the rest for me.
 

Zapa

Inspired
From beta to beta, no updates for me :D
7.01 is fine so far (and it's the last one without "something is wrong" posts), so I'll wait for the release version.

Keep it up!
 

REDD

Fractal Fanatic
I posted something very similar in the 7.02 beta thread. With the 8 beta , once again I just lose tone in some presets. Seems like volume, but it's not. Had a beautiful (for me) fender champ 5F1 patch I liked alot. Now it's , well just not so good. I cannot get what it was I liked out of the EC Champ 5F1. Frustrating. I am far from new to the game here. As stated, only the last 2 FW s have done this to me. I mean for years. Usually any change I could find right away. In 702 beta, it was the dynamics tab in the amp block page-the compression, bottom left 4 knobs. So finally got that sorted out in 702 and was somewhat OK. But now again in 8 beta? Can't be the dynamics page because I know what changed there and fixed(reset) that already.

I guess "something" I do in my "some" of my presets is not getting along with the last 2 betas. As much as I was looking forward to the EC Champ, I am going back to the last 7 release, not beta. Just my story for now.
Yes I have reset and not reset...tried both.
To me this is the best update. I didn't like 7 and went back to 6.2 beta but 8 for me is a game changer. Hope you get it lined out.
 

Hhuent

Experienced
thank you, understand,but...should i have to do it for every preset? I mean, one at time? They are a lot...
o_O
Yes, you gotta do it the hard way, one by one. You better choose your best bunch, not all of them.
 

Stratoblaster

Fractal Fanatic
Forgive the basic question, but what's the difference between an amp block reset and an amp reselect? I think I've done a reselect (pick a different amp then go back to the one that was in the preset before the firmware upgrade), but I don't know if I've ever done a reset, and so I'm not sure when a reset is necessary rather than a reselect.
I do a complete reset (a hard reset of the block) when I start building a tone from scratch, and do a reselect when I preserve that preset across firmware upgrades (but sometimes I find it's easier/quicker to start from scratch for a major modelling upgrade ...it all depends).
 

Johan Allard

Power User
I just updated and I started getting CPU limit scratching noises on a couple of presets that was sitting at about 83-84%. I went back to 7.0.2b and it was fine. Maybe I just need to re-apply the beta 8?
 

dbun

Experienced
I just updated and I started getting CPU limit scratching noises on a couple of presets that was sitting at about 83-84%. I went back to 7.0.2b and it was fine. Maybe I just need to re-apply the beta 8?
What is the CPU load when playing?
An idle CPU of 84% can jump to around 90% whilst playing depending on what effects are in the chain etc.

It is also worth re-flashing if you get any odd behaviour.
 

chris

Legend!
When selecting the amp block on an empty patch, won't it automatically provide you with the updated version of that block?
yes, but the basic knobs won't be at 12:00, which many people like to start from for "from scratch."
 

shizzaq

Member
I noticed a weird behavior with this beta where when I hit F1 to go into preset select the F2 bank up button would not do anything but the F3 bank down button worked. I then used AX8-edit to browse to the higher bank I was trying to reach and then when I pressed F1 again to choose a nother preset the F2 bank up button worked until I picked another preset and then it didn't work again until I used AX8-edit to navigate.
 
Last edited:
Top Bottom