• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 6.03

stuehrenberg

New Member
I just tried out the Performance Mode. It is really Awesome. I have the global Knobs set up for all presets and the preset Knob sonly with the most important ones. It feels like an amp and it is much faster to make some changes during play time.

Great Feature and a big improvement for live situations.
 

TG3K

Power User
Once again, many thanks to Cliff and the FAS team for their never-ending pursuit of musical and technical happiness!
 

Corinthian

Inspired
I just noticed a possible bug/feature. I know that with FW6 the front panel tuner access switched from the B button press to the A button press, however I still have to press the B button to exit the tuner. Press A to enter but B to exit. Can anyone else confirm please?

Thanks for all the great work Cliff and team!!!
Yep. Noticed this in 6.02.

@FractalAudio just noticed a small bug:

Selecting the tuner from the home screen has moved from B to A, but exiting the tuner hasn't. You still need to press B to exit. Not a huge thing but not expected behaviour.
 

Tilt

Inspired
A friend pointed out a strange thing, that happens also to me:

PlexDly block sounds right after the cab, but totally different (worst) between amp and cab. Settings are the same
All other block effects sound the same in the two positions.

fw 6.03
settings attached
 

Attachments

iaresee

Moderator
Moderator
PlexDly block sounds right after the cab, but totally different (worst) between amp and cab. Settings are the same
What input settings are you using on the CAB block? If you think about those settings and the problem you're reporting you'll see what it sounds different depending on where you place it. It's not a bug.
 

chris

Legend!
A friend pointed out a strange thing, that happens also to me:

PlexDly block sounds right after the cab, but totally different (worst) between amp and cab. Settings are the same
All other block effects sound the same in the two positions.

fw 6.03
settings attached
Is the Plex in stereo going into a mono cab?
 

Denny99

Inspired
I just noticed a possible bug/feature. I know that with FW6 the front panel tuner access switched from the B button press to the A button press, however I still have to press the B button to exit the tuner. Press A to enter but B to exit. Can anyone else confirm please?
Yep, I confirm.
 
Top Bottom