• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 6.03

Endy

Member
I just tested the Tuner on my system and I initiated it via Axe-Edit. When I closed the tuner in Axe-Edit, the tuner persisted on my AxeFX3 for about 5 seconds, but then the screen changed back to the preset I was on when I started the Tuner. So no press of any button was required on the AxeFX3, to close the Tuner. FYI
Mine is OK now since I updated to the latest Axe Edit this morning, I think it was just a lag on Axe Edit because it was running slow anyway until the update, (At least mine was), maybe if I had waited a few seconds then it would have worked like yours did.
Anyway problem solved :)
 

ethomas1013

Fractal Fanatic
What do you mean by “performance mode”? There is no “performance mode”.

Preset switching is 40ms or 0.04 seconds. If you have Axe Edit connected, it’s not as smooth.
 

Brian Angiel

Inspired
What do you mean by “performance mode”? There is no “performance mode”.

Preset switching is 40ms or 0.04 seconds. If you have Axe Edit connected, it’s not as smooth.
I’m assuming he’s referring to the perform tabs. I still don’t understand the whole question, but I got that much (I think).
 

stuehrenberg

New Member
When I have the Display with the perform tabs and the Axe Edit connected, than the preset change is pretty slow. Seem like all the Perform knobs on t the display and the axe edit need the time to follow the preset change.
 

Randalljax

Fractal Fanatic
When I have the Display with the perform tabs and the Axe Edit connected, than the preset change is pretty slow. Seem like all the Perform knobs on t the display and the axe edit need the time to follow the preset change.
They are working on this so it runs faster
 

chris

Legend!
When I have the Display with the perform tabs and the Axe Edit connected, than the preset change is pretty slow. Seem like all the Perform knobs on t the display and the axe edit need the time to follow the preset change.
Axe-Edit is not meant to be used during a performance, or anytime you need fast changes. it's an Editor, for editing.

Pause Axe-Edit using the top left button when needed.
 

srf399

Member
I noticed the delay yesterday with axe edit connected...

on a side note...the other benefit of having the bass go through the axe is you can set up a per preset switch to mute the bass player whenever you like! ;)

Leon.... Love your videos... thank you for those!
 

Steve Quist

New Member
Anyone having problems with tempo LED ring on FC 12 not working since FM update? I've gone back to FM 5.08 and it works fine. Is this a known bug?
 

Randy4Guitars

Power User
I noticed my tempo LED wasn't flashing at times on stage last week but just ignored it, the sound was so good, having fun like mad! I haven't had a chance to check it out since.

I'm on 6.02 and I think the FC12 is 1.06? Going to update to 6.03 today.

edit: just was the other thread and Chris' reply that it was reported, so nevermind!
 

bradlake

Axe-Master
Gigged this last night, running guitar and bass through it direct to FOH. Having controls for the guitar and bass amps on the performance screen is so, so handy!
The accelerated levels of usability in the last weeks is stunning really, the potential of this box exploding before our eyes and ears.
 
Top Bottom