• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 5.06

dumbeat

Inspired
The Green channel is much lower in volume than the other two, and that's putting it mildly. Something's wrong, or I'm doing something wrong. One of the two.
Ill try again later. When i tried it earlier it did not seem like a level issue, It was totally silent.
 

rossipedia

New here
Just got my Axe-FX III yesterday, first time upgrading the firmware. How long does it take? Fractal-bot immediately popped up with "Transfer complete", but the unit still says "File Transfer in Progress..." and looks like it's stuck on 0.1% progress

*EDIT* Okay rebooted the unit, restarted Fractal-bot, and now it's all good
 
Last edited:

sebastos08

Veteran
Thanks for this new fw.
FYI Cliff, i've a little (not damaging) feedback: if you play something in the same time than you launch the update with fractal-bot, you can ear a unpleasant hissing (i use spdif output to my sound card).
this something i've encountered since many previous fw updates and running during all the update period.
maybe due to the spdif clock sync.??
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Thanks for this new fw.
FYI Cliff, i've a little (not damaging) feedback: if you play something in the same time than you launch the update with fractal-bot, you can ear a unpleasant hissing (i use spdif output to my sound card).
this something i've encountered since many previous fw updates and running during all the update period.
maybe due to the spdif clock sync.??
Don't do that.
 
Top Bottom