• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 5.03

Status
Not open for further replies.

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Well this model sounds super good!

A minor bug: resetting the new JP amp from the front panel and the input gain defaults to 5.70 IIRC. I haven't tested if this affects other amp models.
That's intentional. The JP amp has a fixed input gain control. The "Gain" control on the amp is actually an Overdrive control. If you use Authentic controls there is no Input Gain on "Gain".
 

Tremonti

Fractal Fanatic
Thanks for the FC bug fixes! I found one of them last week and reported and you handled it already! Global preset next please!
 

Perdikament

Forum Addict
Ownhammer, blend of a 421 and 57 on a 60 watt V30. It's as close to heaven as I can get without an IR of a U87 on the same speaker.
So V30’s in a Mesa Cab.. I was thinking some Black Shadow C90’s might be pretty devastating as well.. we shall see.. loading up now.. ;)
 

Chad Beattie

Inspired
Can someone with an FC verify you are able to adjust the Global Brightness and LCD contrast. When I select any of those values and turn the 'Value' knob, nothing changes. Have rebooted a few times, and reset defaults on FC.

Thanks
 
Can someone with an FC verify you are able to adjust the Global Brightness and LCD contrast. When I select any of those values and turn the 'Value' knob, nothing changes. Have rebooted a few times, and reset defaults on FC.

Thanks
I just tried it and same here...I also lost my main display in trying to adjust the mini display brightness which did go down to 0% but when I brought it back up ...now I don't have a main display of what preset I am on....

It is just blank...the global brightness is stuck on 100% and so is the mini LCD contrast.

EDIT;
I just tried a reboot but still no luck ...I lost my main display, it is still backlite but nothing displayed and that happened when I moved the mini display brightness off of 100%...so shouldn't have anything to do with the main display ...also 2 of these 3 controls don't move and the mini display one that did move did not affect the mini display...they never changed.

I am on 5.03 and don't have Axe Edit connected as I was just about to update that as well.
 
Last edited:
Status
Not open for further replies.
Top Bottom