• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Edit III 1.08.08 (supports fw 16.00 public beta)

JCBitB

Inspired
Shoot, I was good to go for at least an hour, but now I’m getting communication time outs with two different cables, two different computers, and several different uninstall/reinstalls of the latest axe edit. Bummer

Update: When I found a third cable I almost didn’t even bother plugging it in and trying it. I was just dying to rename all my scenes and switches, and I wasn’t going to do that via the front panel, lol. Third cable worked on both computers. I really did have two USB cables die simultaneously
 
Last edited:

sskkmm

Power User
On my iMac (2015, running macOS Big Sur 11.2.1), if I click the Controllers button, I can't get out of it w/o selecting another button like Quick Build and then unclicking that button or clicking on the grid. Does that make sense? EDIT see vid below


1613932641826.png

 

ARF

Member
Hello....just a quick observation for Block Library Saving:

Great to have the Save/Save As/Overwrite updates....thanks.

But....I'm noticing that a saved block's name in the selector tab once edited turns grey as usual (to tell you it has been edited)....then if I save it (replacing existing) it stays grey....ie: no change back to white to indicate you are hearing the saved version. It does save properly just does not update color in name tab.

As we are all editing existing blocks with new Cygnus FW it would be great to have this fixed so you know if the current live version of a block is same as the saved version.
 

Joe Bfstplk

Fractal Fanatic
On my iMac (2015, running macOS Big Sur 11.2.1), if I click the Controllers button, I can't get out of it w/o selecting another button like Quick Build and then unclicking that button or clicking on the grid. Does that make sense? EDIT see vid below


View attachment 78928

That has been that way for a while.

Clicking the Controllers button when it is already open does not close it, as many might expect.
 

finalformdc

Member
have you checked the actual file/size/location? if yes, use some other browser to download it.
Yes, it was around 10mb (I believe) and I tried in both Safari and Chrome. First time seeing this after having done a number of manual installs in the past.
 
Top Bottom