• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

AX8 V3.51 Released

FractalAudio

Administrator
Fractal Audio Systems
Moderator
I'm getting a subtle amount of latency. I don't really notice it unless I'm playing fast alternate picking on the high notes. I went back to my Axe FxII and I'm not getting it. Just wondering if I'm crazy or is there something I can do on the AX8 to cure it? Anyone else? I'm only running two blocks. The Angle 1 and a cab block.
The latency is the same as the Axe-Fx II.
 

Rex

Legend!
It's like the faster I play the more it gets slightly off to a point where I can't keep the alternate picking going. Almost like it can't keep up and it makes me get off time from my picking but on the Axe Fxii I'm fine. Maybe it's just me, like I said, its subtle.
Two questions:

1) Does this happen on all presets?

2) What are you monitoring through?
 

REDD

Forum Addict
Two questions:

1) Does this happen on all presets?

2) What are you monitoring through?
Two CLR'S and I was just trying the same preset on both units. I dont think I tried another preset. I'm away now so I'll have to try again tomorrow. I have a G90 wireless on the Axe Fxii and a G50 that I just got today for my AX8. I was just reading that the wireless might have 4ms latency.
 

chris

Legend!
Two CLR'S and I was just trying the same preset on both units. I dont think I tried another preset. I'm away now so I'll have to try again tomorrow. I have a G90 wireless on the Axe Fxii and a G50 that I just got today for my AX8. I was just reading that the wireless might have 4ms latency.
i'm not sure i could notice 4ms of delay :O
 

Rex

Legend!
Two CLR'S and I was just trying the same preset on both units. I dont think I tried another preset. I'm away now so I'll have to try again tomorrow. I have a G90 wireless on the Axe Fxii and a G50 that I just got today for my AX8. I was just reading that the wireless might have 4ms latency.
It's physically impossible to use the same preset on both units. :)

And, as Chris says, you won't hear 4 ms of latency.

But do let us know whether this happens on all presets or just one.
 

REDD

Forum Addict
It's physically impossible to use the same preset on both units. :)

And, as Chris says, you won't hear 4 ms of latency.

But do let us know whether this happens on all presets or just one.
It could just be me. I have the same amp and cab with the same settings on both units. What do you mean by physically impossible? Anyway, I can pick smoother and consistently on the Axe Fxii and not on the AX8. Seems like it's not responding as quick but like I said, it could be me. I love the Ax8! Don't get me wrong. I'm a guitar player so it could be in my head.
 

Rex

Legend!
I have the same amp and cab with the same settings on both units. What do you mean by physically impossible?
You can't load an Axe-Fx preset into the AX8, and vice versa. But you can pull up the same amp, the same cab, and the same settings in both. When I do that, I get exactly the same feel and sound on both units.


Different delay settings or differences in DAW settings can cause it, but just the amp and the cab can't.
 

Gabrieldisa

New here
I will have mine unit next week.... just reading forums, questions and answers. Thanks to all the members and to FAS!
 

Sixstring

Axe-Master
You can't load an Axe-Fx preset into the AX8, and vice versa. But you can pull up the same amp, the same cab, and the same settings in both. When I do that, I get exactly the same feel and sound on both units.


Different delay settings or differences in DAW settings can cause it, but just the amp and the cab can't.
FracTool?
 

Smittefar

Fractal Fanatic
So backing up the preset banks on Ax8 takes exactly twice as long as changing the diaper on a 5 day old baby.

On another note - I really enjoy this update. I am giving my live presets a thorough once-over these days. I was a bit unhappy with my sounds and levels at the last gig. I have already used momentary switching and the new controllers to great extend.
 

Smittefar

Fractal Fanatic
Just wait a couple of months. You'll be able to get half a dozen changes in. :)

Congratulations!
Thanks - I also have a three year old, so I am actually quite quick at the diaper change - except that this one insists on peeing every time the diaper comes off :p
 

lexman

Inspired
It could just be me. I have the same amp and cab with the same settings on both units. What do you mean by physically impossible? Anyway, I can pick smoother and consistently on the Axe Fxii and not on the AX8. Seems like it's not responding as quick but like I said, it could be me. I love the Ax8! Don't get me wrong. I'm a guitar player so it could be in my head.
He means 4ms is so short you would be unlikely to hear it - what happens if you go direct with a cable i.e. no wireless?
 
Top Bottom