• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Are you successfully using your AX8 via s/pdif?

FarleyUK

Inspired
Ive just picked up one of these Zoom U44s in gear4music sale (£80). I can get it to work with AX8 SPDIF in standalone mode (so I can use it as a headphone amp), but cant get SPDIF sync when its working as either a PC or ipad soundcard. I suspect its a bit rate issue (48k AX8 vs 44k PC and ipad default). What are you setting on your PC to get the AX8 SPDIF and PC both working?
You might have to turn the ax8 off and back on a few times - can be temperamental.

I set reaper to 48k to match the ax8.
 

blaggers

Inspired
Thanks, I have fixed PC issue - as suspected its a 44.1k PC default vs 48k bitrate AX8 issue.

Theres a control panel hidden away here, which allows you to select the bit rate (and buffer size), and manually setting to 48K fixes SPDIF sync while still allowing any PC sounds to play back (for all audio drivers not just the ASIO ones).

C:\Program Files\ZOOM\U-44 Driver\zmu44audiocp.exe

Now to see if I can get the ipad to work at 48k.......
 

blaggers

Inspired
Got it working with the iPad but it’s a bit fiddly. Needs to plug into the Apple camera connection kit (cck) first before cck is plugged into iPad,or the iPad won’t recognise it. Also needs separate usb power. Then you must use a DAW app that allows sample rate to be set to 48k before AX8 will sync via SPDIF, you can then select the spdif input 3/4 to record from. So not that simple for just jamming with backing tracks. The fact that Fractal didn’t also offer a 44k spdif option is frustrating!!
 

DLC86

Power User
Bought today a Roland Quad Capture and I can confirm spdif works flawlessly and instantaneously with the ax8 (win10)
 

chicagodave

New Member
SPDIF working flawlessly with UA Apollo Firewire / Console II. Set to 48KHz and external clock in (software) console, and it remembers the setting through logouts and restarts. Great to have stereo through a single cable, and frees up two line inputs. Maybe sounds just a tad crisper, but could be my imagination. For now, just using a cheap 10-ft cable from Amazon.
 
Hey all,
I am considering to buy an AX8 soon (well, as soon as I find the courage to ask my wife for permission to spend 1400 EUR...) and have a question about the SPDIF output. My Babyface Pro only has an optical (Toslink) SPDIF input, so I will need to get a Coax=>Toslink converter as some other users already stated.
But... will such a converter induce any latency and/or mess with the audio quality or is the conversion happening without any of that?
Are there any specific converters that have proven to be high-quality, or will any 15€ no-name converter be sufficient?
 
Last edited:

ChristThePhone

Fractal Fanatic
The converter will not impact the signal quality as both sides carry a digital signal. I'm not an expert but I wouldn't expect any relevant latency being added either.
 

boz52

Inspired
So I just got a Komplete Audio 6 because it was at a very good price, but the AX8 spdif won't work with it. By reading this thread, my conclusion is that its not compatble with the AX8. Is this correct, or i'm I missing something?
 

bloodninja

Inspired
So I just got a Komplete Audio 6 because it was at a very good price, but the AX8 spdif won't work with it. By reading this thread, my conclusion is that its not compatble with the AX8. Is this correct, or i'm I missing something?
Works for me and at least one other user on a Windows PC using Reaper. If there's an issue it's either Mac or DAW based, not Ax8 and Komplete Audio 6.
 

Texhex

Member
So I just got a Komplete Audio 6 because it was at a very good price, but the AX8 spdif won't work with it. By reading this thread, my conclusion is that its not compatble with the AX8. Is this correct, or i'm I missing something?
I use the KA6 via spdif without any issues on Mac and PC. Works great in GarageBand or Reaper on both.

https://www.sweetwater.com/store/detail/KompAudio6--native-instruments-komplete-audio-6

You have to set the clock to External every time you start but it’s no big deal. Works flawlessly otherwise.

Used it with AX8, HD500X on both Mac and PC. Spdif no problems with either.

If it’s not working for you then I suspect you aren’t setting the clock to External.
 
Last edited:

boz52

Inspired
I have High Sierra iOS 10.13 installed.
Every time I switch to the external clock, it goes to 44.1 and no sound from the AX8. No drop down box to change it to 48kz.
What settings do you use?
 

guidokritz

New Member
Hi All!
I'm having trouble trying to connect my AX8 via s/pdif.
My audio interface is a Focusrite Saffire LE. These are the steps I'm following:

- Open my DAW (Reaper on Windows 7) and set sample rate at 48k.
- Open SaffireControl and make sure is running at 48k.
- Plug s/pdif cable and turn on the AX8.
- S/pdif light on the Saffire front panel lights up.
- Set external lock in SaffireControl successfully.
- Strum the guitar... absolutely no sound on inputs 5 & 6 (s/pdif).

I don't have any other s/pdif capable device to try, only this audio interface and the AX8.

Any clues? Suggestions? Thanks!
 

ChristThePhone

Fractal Fanatic
Hi All!
I'm having trouble trying to connect my AX8 via s/pdif.
My audio interface is a Focusrite Saffire LE. These are the steps I'm following:

- Open my DAW (Reaper on Windows 7) and set sample rate at 48k.
- Open SaffireControl and make sure is running at 48k.
- Plug s/pdif cable and turn on the AX8.
- S/pdif light on the Saffire front panel lights up.
- Set external lock in SaffireControl successfully.
- Strum the guitar... absolutely no sound on inputs 5 & 6 (s/pdif).

I don't have any other s/pdif capable device to try, only this audio interface and the AX8.

Any clues? Suggestions? Thanks!
Did you turn on monitoring on the track ?
 

DLC86

Power User
Yes it is. I have sound coming out of the analog outputs and going into the Saffire analog inputs. The problem is just with the s/pdif connection.
I can't help any further then.

All I know is that with my old presonus I always struggled to make the spdif sync with the Ax8, sometimes it worked, other times it didn't and I had to disable the interface, restart PC and re-enable it.

My new roland quad capture works flawlessly instead.
 
Top Bottom