• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

absence of bypass mode for the enhancer block...

Mornna84

Member
Hey guys,
It seems to me there is no bypass mode option for the enhancer mode. This is quite uncomfortable to me as I want to include the enhancer block in a branch of my FX chain that only activates for some scenes. Simply bypassing the enhancer block induces a way higher volume as this "branch" re-joins my main path before some other blocks preceding the output. Basically, I would have like to set the bypass mode to mute for the enhancer... Any way around??
 

KittyForHire

Inspired
Hmwell, I guess you could put a null filter block after the enhancer and control the bypass from there? (Don't have the Axe in front of me atm, so can't check if the filter block has multiple bypass states)
 

aziz

Power User
Mute some other block before the enhancer? Use a volume block as a mute switch after the enhancer?
 
Last edited:

Mornna84

Member
I am not using it in parallel, but in a scene dependent "branch", like this:
screenshot.jpg
It's active for some scenes, bypassed for other scenes.
 

simeon

Axe-Master
i see. you could use a mixer after the split and a scene controller to decide which branch you want to be active. or use a volume block after the enhancer with bypass set to "mute" and activate/deactivate it at the same time as the enhancer. not sure why you have two lots of delay signal running into the reverb...you could make some room by budging the delay over
 

Mornna84

Member
Yeah, it seems I'm gonna have to do this... until FAS will maybe one day add the bypass option to the enhancer.
I actually got one super delay-wet signal + one balanced delay-dry/wet signal going into the reverb.
For some reason, it was easier for me to achieve the atmospheric fx part that i was looking for...
 

Rex

Legend!
I am not using it in parallel, but in a scene dependent "branch", like this:

It's active for some scenes, bypassed for other scenes.
That's in parallel. The fact that it's in parallel is the reason you're having level issues. I can't think of anything you couldn't accomplish by placing it in series.

Stereo enhancement is pretty much something you either do or don't do to your signal. That's why it only has one bypass mode. If you don't want it, bypass it, and let your signal pass through unchanged.
 
Top Bottom