• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Tone Match Frustration

I,ve been a Fractal guy for many years and performed one successful Tone Match on the Axe2. It was Tone Match of a acoustic guitar through USB. I never needed to TM again. However after purchasing the Axe3 and attempting to Tone Match with it I find myself growing in frustration. Ive seen a few videos but no ones system seems to respond like my Axe3 does. When I press the "match" button, nothing happens. Both Ref and Local wave responses remain the same.

I run an sm57 to input 3 and record my acoustic ref. Then I run my piezo guitar output to input 1 to create the Local. With both waves on the screen I press "match" while playing the piezo. The local wave does not move as Ive seen in video. What am I missing?
 

greiswig

Power User
I haven't tone matched, so I have no idea whether this will help or not. But I was kinda bummed to see not many responses, so here's a total guess...is the input you're going into with the microphone designed to take mic-level input? Or do you need to go through a mic pre first?

Good luck! Hopefully someone with more knowledge will chime in.
 
I haven't tone matched, so I have no idea whether this will help or not. But I was kinda bummed to see not many responses, so here's a total guess...is the input you're going into with the microphone designed to take mic-level input? Or do you need to go through a mic pre first?

Good luck! Hopefully someone with more knowledge will chime in.
The issue is not sm57 input as Im not having trouble creating ref or local impulse wave. The issue is "matching" the two waves. Thanks for the attempt to help however. So far I got one other response that sounds promising.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
- Create a simple routing: In 1 -> TMA -> Out 1.
- Connect SM57 to preamp then to input of choice, let's use Input 2 Left.
- Set Reference Source and Channel to Input 2 Left.
- Connect your electric guitar to Input 1. Set Local Channel to Left.
- Set Mode to Off-Line since you are not capturing both simultaneously.
- Press "Start Ref" and play your acoustic guitar for a while. Press "Stop Ref".
- Press "Start Local" and play your electric guitar for a while. Press "Stop Local".
- Press "Match". Your Tone Match is now ready to be used.
 
Last edited by a moderator:
Top Bottom