• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Low or No USB/Computer Input?

chris

Legend!
When upgrading to Firmware 2.03 or later from any version of Firmware 2.02 or earlier, you will need to adjust the new USB Return Level parameter in the I/O menu, noted here: https://forum.fractalaudio.com/threads/axe-fx-iii-firmware-version-2-03.145132/

From the Home Screen, press Setup
Nav to I/O, then page over to the USB tab

The first time you update, it will be set to -40dB which is very quiet. Recommended settings are -6 or 0. You should not have to adjust this after the first time.

[this thread is just a throwback to THIS thread: https://forum.fractalaudio.com/threads/usb-computer-sound-is-quiet-or-silent-heres-what-to-do.98561/]
 

JDM_Dave

New here
just posted in the axe 2 about this. glad its a sticky now.. plenty of people are going to fire up the forum over this. easy fix though.
 
Just a little note: Make sure you turn ALL of the USB channels up for -40dbs. I adjusted 1 and 2, and was wondering why 7/8 were so quiet for reamping. It was because It was still at -40db.
 

BrianJ

Inspired
When upgrading to Firmware 2.03 or later from any version of Firmware 2.02 or earlier, you will need to adjust the new USB Return Level parameter in the I/O menu, noted here: https://forum.fractalaudio.com/threads/axe-fx-iii-firmware-version-2-03.145132/

From the Home Screen, press Setup
Nav to I/O, then page over to the USB tab

The first time you update, it will be set to -40dB which is very quiet. Recommended settings are -6 or 0. You should not have to adjust this after the first time.

[this thread is just a throwback to THIS thread: https://forum.fractalaudio.com/threads/usb-computer-sound-is-quiet-or-silent-heres-what-to-do.98561/]
Hey Chris!
So I haven't tried this yet myself, but I'm wondering something...can this new USB level be used to adjust the volume of music coming from an iphone/ipad into the axefx 3? I remember there being some issues where the USB audio was hardwired to output 1 with no way to adjust it's volume which made the backing track too loud for playing along...does this remedy that?

Thanks!

Brian
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Hey Chris!
So I haven't tried this yet myself, but I'm wondering something...can this new USB level be used to adjust the volume of music coming from an iphone/ipad into the axefx 3? I remember there being some issues where the USB audio was hardwired to output 1 with no way to adjust it's volume which made the backing track too loud for playing along...does this remedy that?

Thanks!

Brian
That's the whole point.
 

Martin Brunn

New here
Just a little note: Make sure you turn ALL of the USB channels up for -40dbs. I adjusted 1 and 2, and was wondering why 7/8 were so quiet for reamping. It was because It was still at -40db.
All usb channels? Where Do I adjust that? There’s only usb return level to adjust under the I/o-menu.
 

Martin Brunn

New here
This is for the Axe-Fx III - unless you are from the future.
Haha! What? Thats What it says on the firmware tab. I have to go and look again.

Yes. It says “rev: quantum 7.02 mar 21 2017”.

So have I installed firmware for axe fxIII? Is that even possible?

I’m might be from the future - if your current year is 1984
 

unix-guy

Legend!
Haha! What? Thats What it says on the firmware tab. I have to go and look again.

Yes. It says “rev: quantum 7.02 mar 21 2017”.

So have I installed firmware for axe fxIII? Is that even possible?

I’m might be from the future - if your current year is 1984
The thread is for Axe Fx III. There is no FW 7 for Axe Fx III, so the assumption is you have an Axe Fx II... Which doesn't work the same way.
 
Top Bottom