• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Fixed Keep losing connection on Mac OS X 10.13.6?

yek

Moderator
Moderator
Still, try another cable. Make sure that's it's not a very long cable (exceeding USB specs).

To troubleshoot, make sure to keep the setup as clean as possible. Remove other hardware, quit other apps etc.
 

Tonemasterus

New here
Figured it out. For some reason the AXE 3 is more finicky about cable length than the 2 or AX8? Used a shorter cable and all is fine again. Thanks for the help!
 

WhiteSpace

Inspired
Still, try another cable. Make sure that's it's not a very long cable (exceeding USB specs).

To troubleshoot, make sure to keep the setup as clean as possible. Remove other hardware, quit other apps etc.
Does that mean 16 ft or less?
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Figured it out. For some reason the AXE 3 is more finicky about cable length than the 2 or AX8? Used a shorter cable and all is fine again. Thanks for the help!
The Axe-Fx III moves a LOT more data over USB than the II. The audio is 8x8 vs. 4x2 and the MIDI-Over-USB interface runs 10-100x faster. Therefore it is important that the cable adhere to specifications (5m max).
 
Top Bottom