• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FC Internal Firmware 1.12

scottp

Power User
Thanks. Since my Axe III is still packed, I updated my FC-12 to 1.12 using my FM3 just now.

Then, I thought....why not and tried to load the OMG15 layout from the FC Controllers Reset tab on the FM3. The results were....odd (photos attached). The FM3 is on fw 4.0 and loaded with the new factory presets.


View attachment 85136

View attachment 85137
The FM3 photo is hard to make out, but the mini displays read 'SETS', 'NES', and 'ECTS' ??? The layout names are garbled. They are:

1 'SETS'
2 'NES'
3 'ECTS'
4 'out 4''
5 'PER'
6 '-Preset'
7 'out 7'
8 '9'
9 'rLayout'

The switch assignments seem random. Layout 1 for example has six switches set to 'Preset-Select in Bank' all pointing to preset 1.

I tried power cycling and applying the OMG15 reset several times with the same result. Going back to OMG9 through the reset menu, works correctly with all the correct labels and switch assignments coming up. Everything on OMG9 functions perfectly.

@BryantP

This Exact same thing is happening to me. I just purchased a B stock FC-12 and plugged it in for the first time today.
I get this by loading the OMG 15 from the FM3 itself. (just as stated by ElectricPhase above)

I tried to load the layouts from the Fractal support page and get different results!

The problem with the Website download is in Preset view, all the top row preset names are the same.

3 times I tried repeating both ways of downloading / setting up for the OMG 15, from on board the FM3 and web site files.
There are issues with both of them. My FC-12 is on firmware 1.11 The FM3 is on Cyguns 4.0

Any new info yet on this?
 
The only problems seem to be when using the Manage Preset or Manage Cabs features from Axe-Edit or FM3-Edit. Unfortunately, we haven't been able to reproduce this in house yet but we are looking at it.

The updates in FC v1.12 should help if you've had display issues on the mini-LCDs on the FC-6.
In case it's relevant, I've experienced freezes when copying the presets to the upper range of the presets in the FM3. So, a lot of presets being copied. Haven't experienced a problem when copying over in smaller blocks. It's disconcerting, so I hope a cause is identified. My FC12 wasn't connected at the time, and it happened several times while trying to last update with Cygnus presets. Thanks.
 

crackedMagnet

New Member
Hey had an issue with updating the fc-12. I've resolved it, but I thought it might be worth sharing here incase anyone else hits the same problem.

Anyway, when I hit begin I looked like it was transferring but veeeeery slowly, after about 30 seconds or so it had hit 1%, a minute or so later I get an error from the fractal bot saying "no response was received" (or something very close to that). What was interesting was I didn't get the "failsafe mode" message on the fc-12 that instructions indicated I should get.

After trying that a couple of times I thought I'd try closing axe-edit just incase that was causing an issue. After that it went into fail safe mode for a moment and then came out of it but the file transferred within a few seconds. Restarted and but it was still at 1.00.

Closed and reopened fractal bot tried again and it updated successfully. Not sure exactly what was the issue but I think having axe-edit open was definitely a factor as the behaviour changed after I closed it.
 

Tom Morris

Power User
crackedMagnet That's interesting. Are you saying you were running the stand alone FractaBot app and AxeEdit at the same time? FractalBot is built in to AxeEdit now, Don't know if that is an issue or not if you have both running.
 

Akstrat

Experienced
This has now been out for a long time. Have all the bugs been worked out? People been successfully gigging it?
 

Marco Fanton

Fractal Fanatic
Vendor
I try this version but I had lot of issues with FM3, the status of the mini display was no correct, some blanks.
As I already reported, often teh FC6 goes to failsafe mode randomly.
I come bak to 1.11 and it works without any issue
 

Munoz

New Member
it does not find me in the FC12 blocks present in the rig .. wha, volume ... off in the FC12 but present in the rig
 

Reaper

Inspired
Been using 1.12 since it's release: no issues (af3 mk1 / fw16.05 + 2 mission exp pedals)
 
Last edited:

unix-guy

Legend!
Issue on fw 17.00
Please remember that FW17 is beta. The issue is being discussed in the FW thread.

I'm 99.999% confident this has nothing to do with the FC or it's firmware.

If you need the functions go back to a previous Axe Fx firmware.
 
Top Bottom