• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FC Internal Firmware 1.12

Larz

Inspired
Axe-Fx III, same issue with 'failsafe', using axe-edit/managing/editing presets. Reverting back to 1.11...
 

chris

Legend!
Those reporting “fail safe” can you describe what you were doing before it showed that? Thanks.
 

Larz

Inspired
I was going thru the very awesome 16.4 enhanced presets, editing, moving around, etc. looked down and fc was on the 'failsafe mode' blank screen. it happened a couple of times. rebooted, came back correctly. happened again, went and reverted back to 1.11.
 
For a reason I can’t remember, I always unplug the fc6 when doing any heavy moving or editing in AxeEdit. Will see if I can reproduce above while keeping it plugged in later today.
 

Sambora73

Inspired
I just updated my FC-12 to 1.12 and find that using any blocks (cab) from my library in Axe Edit causes a "Fail Safe".
 

Akstrat

Experienced
Can anyone confirm if it is a safe update to use with the FM3 and FC6? I've been using 1.11 and it seems to be working fine.

What advantages are there to update the FW on the FC6? Yes, I'm using 4.0 on the FM3.
 

BryantP

Administrator
Moderator
Can anyone confirm if it is a safe update to use with the FM3 and FC6? I've been using 1.11 and it seems to be working fine.

What advantages are there to update the FW on the FC6? Yes, I'm using 4.0 on the FM3.
The only problems seem to be when using the Manage Preset or Manage Cabs features from Axe-Edit or FM3-Edit. Unfortunately, we haven't been able to reproduce this in house yet but we are looking at it.

The updates in FC v1.12 should help if you've had display issues on the mini-LCDs on the FC-6.
 

Exitetard

Inspired
The only problems seem to be when using the Manage Preset or Manage Cabs features from Axe-Edit or FM3-Edit. Unfortunately, we haven't been able to reproduce this in house yet but we are looking at it.

The updates in FC v1.12 should help if you've had display issues on the mini-LCDs on the FC-6.
When I first installed 1.12 I had all my user cabs full and went to click on change cab in cab block and it removed all my user cabs I had upload from ML.
It may work better if you are using fm-3 edit while using the fc6 or at least not remove like 256 of my cabs. I trust if it’s not me you’ll fix it and if it is me then carry on.
 

BryantP

Administrator
Moderator
When I first installed 1.12 I had all my user cabs full and went to click on change cab in cab block and it removed all my user cabs I had upload from ML.
It may work better if you are using fm-3 edit while using the fc6 or at least not remove like 256 of my cabs. I trust if it’s not me you’ll fix it and if it is me then carry on.
This one is a new one to me. Did it erase the user cabs on FM3 or were they not being displayed correctly in FM3-Edit until restart/reboot?
 

Exitetard

Inspired
This one is a new one to me. Did it erase the user cabs on FM3 or were they not being displayed correctly in FM3-Edit until restart/reboot?
Yeah they weren’t display in the manage cabs screen on the right hand pane but in the cab block unless I set it to user it hides my user cabs. It used to show user cabs no matter what I set the “rectangle” selection box to in cab block. I know why now…🤯 the user cabs were taken up that’s why it didn’t show “Empty” in the cab manager on right hand side. Brain fart. Got it👍🤷🏻‍♂️

but what I would like to see added was if there was a way to copy multiple per preset At once so you could paste them to another preset without having to go back and forth. I’m trying to modify OMG 9 to use the PP buttons and just having to manually put them in across every preset is tedious. But I’m just lazy.

don’t want to sound whiney once I get this thing set up the omg9 is gonna be the brain of my recording setup. All it takes is sending pc or cc messages to a capable device like maschine and you got a one man band.
 
Last edited:

Akstrat

Experienced
Thanks for the info guys. My FC6 has been working fine. I'll hang on for a more stable release. Not having any problems now.
 

muudrock

Experienced
Updated to 1.12. FM3 on 4.00. Maybe I missed it, or maybe a bug.... When a foot switch is set to Toggle scenes in scene mode (OMG 9), the LED ring is dark unless selected. The other rings are dim until selected which then go bright. Am I missing a setting somewhere?
Behavior only happens when the switch is set to toggle scenes in the scene layout. Everything else seems to be working fine. Happening in all presets.
 

Joe Bfstplk

Axe-Master
Updated to 1.12. FM3 on 4.00. Maybe I missed it, or maybe a bug.... When a foot switch is set to Toggle scenes in scene mode (OMG 9), the LED ring is dark unless selected. The other rings are dim until selected which then go bright. Am I missing a setting somewhere?
Behavior only happens when the switch is set to toggle scenes in the scene layout. Everything else seems to be working fine. Happening in all presets.
Is the initial dark switch state on one of the toggled scenes from the switch or some other scene? I.E., is the preset loading Scene 1 but the toggle set to switch between rwo other scenes, say 3 and 7, or similar?
 

muudrock

Experienced
Is the initial dark switch state on one of the toggled scenes from the switch or some other scene? I.E., is the preset loading Scene 1 but the toggle set to switch between rwo other scenes, say 3 and 7, or similar?
No. So for most presets, the preset loads to scene 3 which is main rhythm sound. Scene switches 1 and 2 are set to toggle between 1/5 and 2/6 respectively. This is to allow all 8 scenes to be accessible from the 6 buttons on the FC6. In scene view on FC6, LEDs for scene 1/5 and 2/6 (the toggled) switches are dark unless selected manually. The other 4 scene selector switch LEDs are lit-dim for non selected and bright for selected. I'm just trying to figure out why if the switch is set to toggle scenes, the LED ring is off. I would think it would be dim like the LEDs on the non-toggled switches and then bright when selected or toggled.
 

Joe Bfstplk

Axe-Master
No. So for most presets, the preset loads to scene 3 which is main rhythm sound. Scene switches 1 and 2 are set to toggle between 1/5 and 2/6 respectively. This is to allow all 8 scenes to be accessible from the 6 buttons on the FC6. In scene view on FC6, LEDs for scene 1/5 and 2/6 (the toggled) switches are dark unless selected manually. The other 4 scene selector switch LEDs are lit-dim for non selected and bright for selected. I'm just trying to figure out why if the switch is set to toggle scenes, the LED ring is off. I would think it would be dim like the LEDs on the non-toggled switches and then bright when selected or toggled.
So your preset loads 3, but the two scene toggle switches in question are set up for 1/5 ans 2/6 respectively?

The scene toggle switch indicates dim/bright for the scenes it toggles between, and dark if not any of those scenes. So, in your setup, 3 is not any of 1, 5, 2, or 6, so they stay dark until you hit them. This is normal for scene toggles.

I have my scene layout set up to directly go to scene 1, 2, 3, and 4 on four buttons' tap switches, and their hold functions go to 5, 6, 7, and 8, while simultaneously switching View via Layout Links to the second View in that Layout, which has 5, 6, 7, and 8 on tap and 1, 2, 3, and 4 on hold with a Layout Link back to the first View. All 8 are available on either tap or hold, and two buttons on the FC6 are available for other goodies.... :)

Here (right click and save as if you get a screen full of gibberish) is my Scenes layout for FC6, if you'd like to give it a whirl....
 
Last edited:

Joe Bfstplk

Axe-Master
So your preset loads 3, but the two scene toggle switches in question are set up for 1/5 ans 2/6 respectively?

The scene toggle switch indicates dim/bright for the scenes it toggles between, and dark if not any of those scenes. So, in your setup, 3 is not any of 1, 5, 2, or 6, so they stay dark until you hit them. This is normal for scene toggles.

I have my scene layout set up to directly go to scene 1, 2, 3, and 4 on four buttons' tap switches, and their hold functions go to 5, 6, 7, and 8, while simultaneously switching View via Layout Links to the second View in that Layout, which has 5, 6, 7, and 8 on tap and 1, 2, 3, and 4 on hold with a Layout Link back to the first View. All 8 are available on either tap or hold, and two buttons on the FC6 are available for other goodies.... :)
Another approach could be four scene toggles, set up for 1/5, 2/6, 3/7, and 4/8. This would give you access to all 8 on 4 buttons. The active scene would shine bright or dim, and the other 3 switches would be dark. The dark switches would switch to whichever scene is the primary on the button, IIRC. Careful ordering of scenes would put your four most important alternates to the starting scene just a single tap away, and the others a double tap away. Not sure which way would be better in practice for you, but it is worth poking around with to see....
 

muudrock

Experienced
Thanks, I figured that may be what it is. I guess it makes sense. As long as its not a bug or performance issue, no big deal.
I originally had it set up with 1/5, 2/6, 3/7, and 4/8 on 4 switches with the other 2 buttons set as Control Switches for amp boost and volume boost. I may go back to that set up. Still dialing it in. Thanks again.
 

Joe Bfstplk

Axe-Master
Thanks, I figured that may be what it is. I guess it makes sense. As long as its not a bug or performance issue, no big deal.
I originally had it set up with 1/5, 2/6, 3/7, and 4/8 on 4 switches with the other 2 buttons set as Control Switches for amp boost and volume boost. I may go back to that set up. Still dialing it in. Thanks again.
Oddly enough, your scene switch issue led me to think about channel toggle switches in a number of my presets, and led me to a day-long pedalboard and preset revamping session. Got through the first 44 so far.

I had been using a pair of channel toggles to select channels A, B, and C on some of my amp blocks. I moved my FC6es back to the back edge of the boards they are on to make room for more under-board stand-in switches, devoted layout #4 to stand-in switches (since I now have the capability of up to 8 of them, and only 4 will fit in the empty spots in the Master Layout), and added a second set of stand-in switches under the #2 FC6's board, in front of the FC6. These now run the two channel toggles as stand-in switches (here's where your thing came in) and a third channel toggle C/B switch displaying current channel took the place of one of the two switches on the FC.

This freed up the space formerly occupied by the channel toggle A/B switch for other fun switches, like a MOD ACCENT switch that, in most presets so far, triggers a triggered-sweep flange/pan thingie I cooked up....

0718212309a_HDR.jpg
 
Last edited:

muudrock

Experienced
Oddly enough, your scene switch issue led me to think about channel toggle switches in a number of my presets, and led me to a day-long pedalboard and preset revamping session. Got through the first 44 so far.

I had been using a pair of channel toggles to select channels A, B, and C on some of my amp blocks. I moved my FC6es back to the back edge of the boards they are on to make room for more under-board stand-in switches, devoted layout #4 to stand-in switches (since I now have the capability of up to 8 of them, and only 4 will fit in the empty spots in the Master Layout), and added a second set of stand-in switches under the #2 FC6's board, in front of the FC6. These now run the two channel toggles as stand-in switches (here's where your thing came in) and a third channel toggle C/B switch displaying current channel took the place of one of the two switches on the FC.

This freed up the space formerly occupied by the channel toggle A/B switch for other fun switches, like a MOD ACCENT switch that, in most presets so far, triggers a triggered-sweep flange/pan thingie I cooked up....

0718212309a_HDR.jpg
These are great ideas. Love the set up!
 
Top Bottom