• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Expression Pedal Calibration Question

marshall2553

Experienced
I have two new EV-2s that I'm using with an FC-12. The issue I'm having is that I can't get either to hit 100% with the toe completely down. I've calibrated them multiple times and I've tried several TRS cables but they never quite hit the max value for the parameter I assign them to. They hit 0% at heel down and sweep smoothly up to about 98-99% of the max value. My Axe is running 12.05 and the FC is on 1.10. Is this normal, is there a workaround or am I potentially doing something wrong?
 

chris

Legend!
calibration should solve exactly this problem.

does the "slider" move when you're calibrating? are you pressing Enter after you're done sweeping the pedal during calibration?

make sure you're calibrating in the FC menu, and not the "Pedal" menu which corresponds to the on-board pedal jacks of the Axe3.
 

marshall2553

Experienced
calibration should solve exactly this problem.

does the "slider" move when you're calibrating? are you pressing Enter after you're done sweeping the pedal during calibration?

make sure you're calibrating in the FC menu, and not the "Pedal" menu which corresponds to the on-board pedal jacks of the Axe3.
Yes, the slider moves from left to right when calibrating and I am hitting enter when done. I am calibrating them from the FC menu. Out of curiosity, I plugged one of them into the Axe's pedal jack, calibrated and had the same issue. I wonder if this could be related to the calibration changes in 12.05? I just got these pedals, so I've never tried to calibrate them on an earlier firmware.
 

CraigP

Inspired
It will not necessarily (or often) read 100% when calibrating, but, the range you get will be absolute zero to 100 for the pedal's sweep.
 

chris

Legend!
Yes, the slider moves from left to right when calibrating and I am hitting enter when done. I am calibrating them from the FC menu. Out of curiosity, I plugged one of them into the Axe's pedal jack, calibrated and had the same issue. I wonder if this could be related to the calibration changes in 12.05? I just got these pedals, so I've never tried to calibrate them on an earlier firmware.
interesting. as mentioned above, the Calibration menu won't show 100% - that's the real readout of the pedal which is what you want.

once calibrated though, the Modifier graph with the dot should go to 100% travel. also with 12.05, we now see the actual values in the Edit screens above the knob, so you can more easily tell if it's reaching the top.

i'll fire up 12.05 in a bit and see if i can reproduce this.
 

marshall2553

Experienced
It will not necessarily (or often) read 100% when calibrating, but, the range you get will be absolute zero to 100 for the pedal's sweep.
interesting. as mentioned above, the Calibration menu won't show 100% - that's the real readout of the pedal which is what you want.

once calibrated though, the Modifier graph with the dot should go to 100% travel. also with 12.05, we now see the actual values in the Edit screens above the knob, so you can more easily tell if it's reaching the top.

i'll fire up 12.05 in a bit and see if i can reproduce this.
Yeah, the problem is with the actual value. For example, if the max value of the parameter I'm modifying is 10 then I'm getting something like 9.92 on the edit screen at toe down. On the graph it looks like a little more of the dot is visible at toe down than heel down too.
 

chris

Legend!
i can confirm this with an EV2 and Boss FV500.

regardless of stopping short on the Calibration or fully pressing, the max range of the Wah control knob for example is 0.00 - 9.92.

i'll report this. thanks for the details @marshall2553

for now, you can adjust the SCALE parameter in the Modifier menu from 1.000 to 1.018 or so to get the full range.
 

marshall2553

Experienced
i can confirm this with an EV2 and Boss FV500.

regardless of stopping short on the Calibration or fully pressing, the max range of the Wah control knob for example is 0.00 - 9.92.

i'll report this. thanks for the details @marshall2553

for now, you can adjust the SCALE parameter in the Modifier menu from 1.000 to 1.018 or so to get the full range.
Thanks Chris!
 

celongcor

Inspired
I've noticed this for some time with my EB VP Jrs. It's especially noticeable when using, for example, a 2-octave-up whammy effect and you can hear that it's just a bit flat at the top. Like it's just not quite getting there. I don't think this is just limited to the Fractal/EV series pedals and I'm glad to hear that other people are having issues. Not for the schadenfreude, mind you, but because that means there is a good chance that it will be addressed!
 

Megahertzz

Inspired
Is this an issue regardless of floor controller? I have an RJM MMGT22 with two Mission SP-1's connected, where pdl. 2 doesn't go all the way to 100%.
 

Rain

Fractal Fanatic
Is this an issue regardless of floor controller? I have an RJM MMGT22 with two Mission SP-1's connected, where pdl. 2 doesn't go all the way to 100%.
Yep, I have the same problem with my MMGT22 and my new EV-1’s hopefully it’ll be fixed with the new Firmware...
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Is this an issue regardless of floor controller? I have an RJM MMGT22 with two Mission SP-1's connected, where pdl. 2 doesn't go all the way to 100%.
That's an issue with your MIDI controller. We have not control over pedal calibration in 3rd-party devices.
 

hippietim

Fractal Fanatic
@Megahertzz - I confirmed that using an expression pedal works via MIDI correctly a build or two ago. You probably need to calibrate your pedals on your RJM gizmo.
 

John K.

New Member
i can confirm this with an EV2 and Boss FV500.

regardless of stopping short on the Calibration or fully pressing, the max range of the Wah control knob for example is 0.00 - 9.92.

i'll report this. thanks for the details @marshall2553

for now, you can adjust the SCALE parameter in the Modifier menu from 1.000 to 1.018 or so to get the full range.
Will this also work for the lower range? I have the same issue plugging an expression pedal into my FC12, and it goes from like 0.2 to 9.6 instead of 0-10. So with heel all the way down there is still some sound, although almost inaudible. More noticeable live.
That's an issue with your MIDI controller. We have not control over pedal calibration in 3rd-party devices.
I have this issue plugging expression straight into my FC12.
 
Top Bottom