• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Expression Pedal Calibration Question

JoKeR III

Power User
Not sure if this will help but a trick I've employed is not going to the full toe-down position of the pedal during calibration, I stop @85-90%. Using this method with a Mission SP-2 (both channels) and EB VP Jr (y-cable), both pedals always show full range of motion in the modifier screen.
 

lifexkills

New Member
I just calibrated Pedal1 and Pedal2 a bunch of times and that has solved my weird volume oscillation issue (I did take a video while it was occurring if anyone is interested to prove I wasn't making it up hehe).

However - now I'm also only able to get FC 1 Pedal 2 to reach 9.84 volume at max. FC 1 Pedal 1 sweeps from 0-10 just fine.
 

lifexkills

New Member
That did it for me! Thanks!!! I forgot that there's a separate menu for calibrating pedals in the FC Controller controller setup section.
 

Cooldrewb

Inspired
So, I just updated to the latest FC and calibrated my pedals and still the same thing. Both my Mission pedals don't go up all the way.
 
Last edited:

Megahertzz

Inspired
I'm reviving this thread because it's still an issue for me. FX3 FW. 14.00, MMGT22 FW. 4.5.1.

Mission pedals connected to the MMGT22 have been calibrated several times, still maxes out at 9.92 on wah block, 9.84 on volume block, and most annoying, 98.4 on pitch block. After a few seconds it sometimes jumps up to 10. Whammy effect is completely useless. Hoping there can be a solution to this once and for all.

Cross post of the RJM forum thread
 

ZipGun68

Member
I'm reviving this thread because it's still an issue for me. FX3 FW. 14.00, MMGT22 FW. 4.5.1.

Mission pedals connected to the MMGT22 have been calibrated several times, still maxes out at 9.92 on wah block, 9.84 on volume block, and most annoying, 98.4 on pitch block. After a few seconds it sometimes jumps up to 10. Whammy effect is completely useless. Hoping there can be a solution to this once and for all.

Cross post of the RJM forum thread
After I installed FW 14.00 I had to recalibrate my wha pedal (dunlop mini x), it was doing some of the same stuff you describe. Once I recalibrated all has been fine.
 

JoKeR III

Power User
I'm reviving this thread because it's still an issue for me. FX3 FW. 14.00, MMGT22 FW. 4.5.0.

Mission pedals connected to the MMGT22 have been calibrated several times, still maxes out at 9.92 on wah block, 9.84 on volume block, and most annoying, 98.4 on pitch block. After a few seconds it sometimes jumps up to 10. Whammy effect is completely useless. Hoping there can be a solution to this once and for all.

Cross post of the RJM forum thread
When calibrating, are you going through the entire range of the pedal? I had issues calibrating a Mission SP-2 pedal going back to the FX8 and finally tried stopping just short of toe-down and heel-down during the calibration process. No issues getting a 'full throw' in blocks since adopting this method.
 

mr_fender

Fractal Fanatic
I'm reviving this thread because it's still an issue for me. FX3 FW. 14.00, MMGT22 FW. 4.5.1.

Mission pedals connected to the MMGT22 have been calibrated several times, still maxes out at 9.92 on wah block, 9.84 on volume block, and most annoying, 98.4 on pitch block. After a few seconds it sometimes jumps up to 10. Whammy effect is completely useless. Hoping there can be a solution to this once and for all.

Cross post of the RJM forum thread
Use a MIDI message monitor to watch the values being sent from the MM as you sweep the pedal. I'll bet the CC message values are stopping short of the full 127. If that's the case, it is not an Axe FX issue, but rather a calibration issue with the MM.
 

Megahertzz

Inspired
When calibrating, are you going through the entire range of the pedal? I had issues calibrating a Mission SP-2 pedal going back to the FX8 and finally tried stopping just short of toe-down and heel-down during the calibration process. No issues getting a 'full throw' in blocks since adopting this method.


Use a MIDI message monitor to watch the values being sent from the MM as you sweep the pedal. I'll bet the CC message values are stopping short of the full 127. If that's the case, it is not an Axe FX issue, but rather a calibration issue with the MM.

Downloaded a MIDI monitor, but couldn't figure out how to use it. However, I don't think the MMGT is the issue. I tried calibrating it the way @JoKeR III suggested, still stopped at the same values in their respective blocks. Did a full reset of the MIDI config in the Axe, which seems to have fixed the problem. Seems I have to do a MIDI reset in the Axe with each FW update.
 

Megahertzz

Inspired
I'm reviving this thread because it's still an issue for me. FX3 FW. 14.00, MMGT22 FW. 4.5.1.

Mission pedals connected to the MMGT22 have been calibrated several times, still maxes out at 9.92 on wah block, 9.84 on volume block, and most annoying, 98.4 on pitch block. After a few seconds it sometimes jumps up to 10. Whammy effect is completely useless. Hoping there can be a solution to this once and for all.

Cross post of the RJM forum thread

Still having an issue with this as of FW 15.01. This time I couldn't fix it by resetting the MIDI config.
 

hippietim

Fractal Fanatic
Downloaded a MIDI monitor, but couldn't figure out how to use it. However, I don't think the MMGT is the issue. I tried calibrating it the way @JoKeR III suggested, still stopped at the same values in their respective blocks. Did a full reset of the MIDI config in the Axe, which seems to have fixed the problem. Seems I have to do a MIDI reset in the Axe with each FW update.

A MIDI monitor is really important here. If the MMGT isn't sending values from 0 to 127, then the Axe-Fx III isn't going to work as you'd like.

The easiest way to test this with a computer is to use an external MIDI adapter. If you don't have one, it's worth getting simply to debug stuff with MIDI hardware. There's a whole bunch of USB MIDI In/Out cables for under $20 on Amazon.

Connect the MIDI out of the MMGT to the MIDI in of your external MIDI adapter. Launch your MIDI Monitor app and have it monitor the MIDI in of the external MIDI adapter. Use the expression pedal - then paste the results in this thread.
 

Megahertzz

Inspired
Re-calibrated the pedals so that full range was reached with pedal at about middle position. Problem still persists, there's a long delay between either 9.84 or 9.92, and 10.
9.84 and 9.92 equals CC# 126 and 127, so there seems to be a problem getting either the Axe FX or the GT22 to read the last two CC numbers from the pedals. And to be absolutely clear: This is not a calibration issue.
 
Last edited:

Rain

Fractal Fanatic
Re-calibrated the pedals so that full range was reached with pedal at about middle position. Problem still persists, there's a long delay between either 9.84 or 9.92, and 10.
9.84 and 9.92 equals CC# 126 and 127, so there seems to be a problem getting either the Axe FX or the GT22 to read the last two CC numbers from the pedals. And to be absolutely clear: This is not a calibration issue.

Hi, I’ve had this same problem for a long time with the same Set-Up. I’ve done all the trouble shooting with Ron at RJM and people here, to no avail. So... "my solution, until this gets figured out is...."
When I set up an my external pedal on my Axe FX III for my MMGT22, I Turn up the Offset Parameter in the External 1 Edit Modufier Set-Up Section on the Axe FX III.
 
Last edited:

Megahertzz

Inspired
Hi, I’ve had this same problem for a long time with the same Set-Up. I’ve done all the trouble shooting to no avail. So... my solution, until this get figured out is..
When I set up an my external pedal on my Axe FX III for my MMGT22 I Turn up the Offset Parameter in the External Set-Up Section on the Axe FX III.

Where do I find this menu?
 

Rain

Fractal Fanatic
In Axe Edit....
Example:
Add Volume Block
Select The Volume Block
Right Click on Volume
In the Edit Modifier Window
Select Source 1
Select External 1
In the Edit Modifier Window
Select OffSet Turn It Up to taste.
1609685015718.jpeg
1609685070171.jpeg
1609685092132.jpeg
1609685120756.jpeg
 
Last edited:

jbjhjm

New Member
Dear fellow calibrators, I'm experiencing the same issue with a pedal connected to Pedal 1 on a Fx III with FW 16.04.
After calibration, the value will move in range 3-100 %.
Even if I redo calibration and only move the pedal slightly, the value will never become lower than 3 %.
I suspect that internally, the lower mapping value has a limited range it can be set to while the pedals minimum detected value is already above this limit.
Any chance this will be fixed soon?
 

chris

Legend!
Dear fellow calibrators, I'm experiencing the same issue with a pedal connected to Pedal 1 on a Fx III with FW 16.04.
After calibration, the value will move in range 3-100 %.
Even if I redo calibration and only move the pedal slightly, the value will never become lower than 3 %.
I suspect that internally, the lower mapping value has a limited range it can be set to while the pedals minimum detected value is already above this limit.
Any chance this will be fixed soon?
What pedal
 

mr_fender

Fractal Fanatic
Make sure you're using the right menu to calibrate your pedal.

If the pedal is plugged into rear panel of Axe III, use the I/O menu > Pedal page.

If the pedal is plugged into an FC unit, use the FC Controllers menu > Remote page.
 
Top Bottom