• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Doubt with wah expression pedal

Ossia

New Member
Hi guys!

I have a Mission Engineering EP-1-SPL as an expression pedal to control the wah.
It is connected to Input 1 and is configured with autoengage.
If I have the pedal disconnected from Input 1, it turns the wah on and at 100% of its travel.
In other words, if I don't want to use the expression pedal, do I have to remove the wah effect from the chain?
Is that normal?

Thx a lot!
 

badmagick

Inspired
You have me thinking...
My AX8 does the same thing (FM3 as well). I never liked it set up that way...

I’m not in front of the computer and will try this later.
But what if we set up the expression sweep as an opposite function. In other words make the heel down position 100% in the fractal. And toe down toe down position to 0%. And of course make the inverse action for the wah so that the lower heel position is still the lower frequency range of the wah.
Something along those lines. Then the default would be disengaged when unplugged?
 

simeon

Axe-Master
Hi guys!

I have a Mission Engineering EP-1-SPL as an expression pedal to control the wah.
It is connected to Input 1 and is configured with autoengage.
If I have the pedal disconnected from Input 1, it turns the wah on and at 100% of its travel.
In other words, if I don't want to use the expression pedal, do I have to remove the wah effect from the chain?
Is that normal?

Thx a lot!
there's a default value for the external that you can set. change it from 100% to 0%.
 

Ossia

New Member
Hi again,

It doesn't work or I don't do it right ...
Changing the parameters works the same but when disconnecting the cable the wah is activated at 100%.
 

Habuman

Experienced
Hi,

Ups, no. The auto engage is set to ON, but I thought it should be on...

Thx
You want to bypass the Wah block and remove the expression pedal but leave the Wah block in the chain, correct? By setting to Off the block will not engage.
 

Ossia

New Member
You want to bypass the Wah block and remove the expression pedal but leave the Wah block in the chain, correct? By setting to Off the block will not engage.
I want to be able to disconnect the cable and the expression pedal without having to modify the preset ... in case I forget the pedal or don't want to take it...
I can also create a copy of the preset without the wah block, of course...

Thx!
 

Bakerman

Axe-Master
You want to bypass the Wah block and remove the expression pedal but leave the Wah block in the chain, correct? By setting to Off the block will not engage.
If he wants auto-engage (when pedal is connected) this would mean editing presets every time the pedal was disconnected or reconnected.

See posts #7 and #10 here for two other solutions:

https://forum.fractalaudio.com/threads/wah-state-when-expression-pedal-absent.117608/

Post #7 is a global adjustment that would need to be done each time you add or remove the pedal. Post #10 would be a one-time settings change in each preset, with no further action required when adding/removing pedal.
 

Habuman

Experienced
I can also create a copy of the preset without the wah block, of course...

Thx!
That is what I do. Just make another preset with a name like = Wah or No Wah or Exp. No need to continue editing presets or performing deep-dives.
 

Bakerman

Axe-Master
Did you set the External Control's initial value to 100% and restart the AX8?

Could you post a preset you tried this on?

Since this works on the Axe-FX II and FX8, I'm guessing you may have skipped one of the required settings.
 

Ossia

New Member
Did you set the External Control's initial value to 100% and restart the AX8?

Could you post a preset you tried this on?

Since this works on the Axe-FX II and FX8, I'm guessing you may have skipped one of the required settings.
It doesn't work...
Tomorrow I upload the preset...
Thx a lot!
 

Bakerman

Axe-Master
The method above won't help if you unplug the pedal with the AX8 running, at least not right away. Switching to another preset and back afterward should work.

Disconnect the pedal & shut the AX8 off (or vice versa) then power on and check the preset. The wah should be bypassed if saved that way in the scene. (Note that it's saved "on" in scene 5 of your preset.)
 

Ossia

New Member
The method above won't help if you unplug the pedal with the AX8 running, at least not right away. Switching to another preset and back afterward should work.

Disconnect the pedal & shut the AX8 off (or vice versa) then power on and check the preset. The wah should be bypassed if saved that way in the scene. (Note that it's saved "on" in scene 5 of your preset.)
First of all thank you very much for your time!

There were different problems...

First: In the first preset configuration the Wah block was not in BYPASS, the Wah was OFF because the expression pedal was OFF. Then when disconnecting the cable, since the block was ON, the Wah was activated (of course).

Second: When I set the Wah block to BYPASS in all the scenes, then it didn't occur to me to change the preset after disconnecting the cable. Now, when disconnecting the cable and changing the preset, the Wah remains in BYPASS.

As you can see, different configuration errors have been mixed...

Now it is done!!

Thank you very much again for your help!
 
Top Bottom