• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx II Firmware 9 Public Beta

Status
Not open for further replies.

666was999

Power User
I have the impression that the pick attack slightly changed with 9.xx. It feels like I had more touch, more connection to the strings with FW 8.xx. Lowering dynamics by some percent, maybe twenty, is getting me the old feeling back. Is FW 9.xx more compressed or is the point shifted where the dynamic reaction happens and I just have to play on and get used to it?
 

electronpirate

Moderator
Moderator
I have the impression that the pick attack slightly changed with 9.xx. It feels like I had more touch, more connection to the strings with FW 8.xx. Lowering dynamics by some percent, maybe twenty, is getting me the old feeling back. Is FW 9.xx more compressed or is the point shifted where the dynamic reaction happens and I just have to play on and get used to it?
I personally have the opposite experience.

Regardless, everything changes with new FW. Adjustments will have to be made if your 8.xx presets were perfect for you. However, you do have the choice of using that 8.xx if you like. But, I'd spend a little more time with 9.xx and see if it grows on you.
 

Coldsummer

Experienced
Definitely more touch sensitive. I notice when guitar volume pot is rolled off I can get volume swells just by using lighter picking action. Try it!

(I went straight from Fw 7 to 9)
 
Last edited:

clarky

Axe-Master
personally I've not really noticed much of a difference [if any at all] between 8 and 9
but I'm guessing that this is because I'm a hi-gainer with low MV settings..

8 was great... 9 sounds / feels the same to me..
which is great...

that said...
I reamped with 9 the other day and the low end seemed to be a little tighter..
however I'm not certain if this is something to do with 9, or maybe something I did during the reamping process in the DAW

right now I'm about half way through reamping an entire album with the Axe..
until this last song, all previous tones were 8.01a
and so far I think this album has some killer tones on it...
 

csgband

Inspired
I have the impression that the pick attack slightly changed with 9.xx. It feels like I had more touch, more connection to the strings with FW 8.xx. Lowering dynamics by some percent, maybe twenty, is getting me the old feeling back. Is FW 9.xx more compressed or is the point shifted where the dynamic reaction happens and I just have to play on and get used to it?
I was feeling this,
I went back to 8 and then reinstalled 9.
Everything was fine after that.
The feel was great.
 

Roadrunner

Power User
I'm still with 7, will wait for an official 9 + compatible AE, I can't risk my presets getting massed up as I'm way too lazy to edit from the panel.
BTW AE, any new info about release date ?
 

666was999

Power User
I was feeling this,
I went back to 8 and then reinstalled 9.
Everything was fine after that.
The feel was great.
That's weird, I wouldn't say something is wrong or bad with mine. There are changes to the feeling. And I try to understand how and where these changes are.

OK, maybe the different impressions are because of different settings of the master volume? I have it around 9 everywhere, and I don't like the models that can't handle higher MV settings. And I often have raised bias a bit 0.25 to 0.5 added on the factory values. Maybe I should try other bias values?
 

guitarholy

Member
Is it possible to put the Scenes feature to MFC101 as a AXE II preset feature? Just like 5 presets on bottom raw 5 Scenes on 2nd raw and other switchs for pedals and also pedals on "Reveal" under bottom and 2nd raw as usual.;)
 

carydad

Inspired
Finally got around to messing with scenes last night. Some good info/video from the boards and I was making ugly noises in no time. I changed my boost switch to a "scene 1/2" switch and really like the result. Turn on a few things, A/B amp, all on one switch. Very nice. Just scratching the surface, but so far very much liking it much better than just a change to the output volume I had been doing.
 

reclavea

Power User
After upgrading to V9beta.....all seemed normal on the AxeII while monitoring thru my Mackie SM450. At the gig however, with the MFC setup,......it would be fine for 2 or 3 patch or IA changes........but then the Screen would blank on the MFC and the AXEII would freeze. Then the MFC would time out. Restarting the AxeII it would be fine again but the same symptoms as before would ensue. I periodically had to do this between songs and get by the gig.

Not a gripe....as I know this is beta. The upload to the axe was fine, not sure if there was corruption in the upload but wouldn't it result in an error?...... Maybe should post this on the bugs forum.

Also.....just arrived in L.A. for the wife's medical treatment from Guam. Wouldn't fate have that i'd miss the Axe Fest! I know it's been a few weeks or so since the fest but still a bummer! :-( :)
 

Tonemeister

Experienced
I'm still with 7, will wait for an official 9 + compatible AE, I can't risk my presets getting massed up as I'm way too lazy to edit from the panel.
BTW AE, any new info about release date ?
If you can withstand the urge then I say smart move. I went to 9 last night and first I was hemming and hawing over whether I a.)noticed a difference b.) liked the modeling of 9 better than 8 or 7 for that matter. Then I started checking out a couple of my presets and they are kind of "F'd up". One preset is completely clipping the output and sounds totally wrong. I tried to look up the settings from a backup on AE (without my AXE connected for safety reasons). But the settings seem the same. Gonna try to restore 8.01a and then maybe give 9 another install attempt but using a midi sysex librarian like "SNOIZE". I had used AE for the FW install. I don't use it for anything else but still probably a bad call.
 

iaresee

Moderator
Moderator
After upgrading to V9beta.....all seemed normal on the AxeII while monitoring thru my Mackie SM450. At the gig however, with the MFC setup,......it would be fine for 2 or 3 patch or IA changes........but then the Screen would blank on the MFC and the AXEII would freeze. Then the MFC would time out. Restarting the AxeII it would be fine again but the same symptoms as before would ensue. I periodically had to do this between songs and get by the gig.

Not a gripe....as I know this is beta. The upload to the axe was fine, not sure if there was corruption in the upload but wouldn't it result in an error?...... Maybe should post this on the bugs forum.
Make sure USB Adaptor Mode is off when you're not connected to a computer.
 

ging

New Member
Zipper noise on Volume controller

I have a volume pedal inserted on every patch. After the 9.xx install there is a small but noticeable zipper noise as I increase / decrease volume. Has anyone else experienced the same?
 

jesussaddle

Power User
Dudes - the new power amp feel and sound is simply GREAT! :D

I recorded two tracks with my 2 dual amp setups (5153 Red/FAS Modern & Recto Red MOD/VH4 ch. 3), and while I could "make it work" with 8.01 after some processing, I found the high gain patches a bit like they were yelling at me - there was always a mids presence that would start to annoy me after a while. I A/B'ed it with my recordings, and 9.00 says "GRRRRRRRRRR" instead of "HEEEEEEEEEEY!!!!" if that makes any sense. There's a lot more body and punch in the lows and highs and the mids sit a lot more pleasantly. I can see where this is going, and I like it.
I had a sense tonight, of "log onto the Fractal website". Hadn't been there in awhile, and it was a pretty compelling little inner voice, so I obeyed. I got there, and wow! A whole new Firmware, teazingly named a public beta. Seriously Cliff, I'm very grateful for all your incredibly hard work and dedication to musician's sonic bliss and musical successes - we can't thank you enough. Firmware 8 was smoking....but funny, I just realized, days before you released this beta 9.0, that i do want my guitar to say Grrrrrrrrrr instead of Heeeeeeeey, particularly when my ears are already fatigued or the strings are getting old, or both. I mean, its a little frightening sometimes, for the neighbors, to hear that forceful singing tone. But Grrrrrrrrr is more up front and I like that. As for the scenes, brilliant addition, so useful! Hope I can figure out how to use them with my FB1010.

This impossibly quick effort of programming the Axe Fx I & II might now be historically referred to as superhuman. Its close. I'm not accepting the rumors. I'm not sure one way or the other, but you truly are a rebel with a cause. Next you will actually model instantly refreshable guitar strings, or refreshable groupies, or lets see, which is more important....?
 

Radley

Experienced
9.0 simply sounds *noticeably* better to me - no need to get into details, it sounds *decisively* better to my ears, and that is a very good thing! I am not sure what the few detractors are hearing, but I tend to think they are problems other than the 9.0 update...
 

Sebastian

Power User
First rehearsal with 9 beta yesterday. Unchanged patches (aside minor level adjustments). Sounds and feels noticeably better to me. I'm happy :)
 

yek

Moderator
Moderator
had to rework everything yet again... still tweaking.
Seriously?

Didn't need to adjust anything after installing 9.

Maybe because I keep my amp blocks pretty standard. Just like on a real amp I restrict myself to Drive/Master/BMT/Presence/Depth/Bright. Sometimes Fat or Boost, or Low Cut in the Cab block, but that's it.
 
Status
Not open for further replies.
Top Bottom