• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

USB Audio driver install problem: Error 116, Unsigned driver

RomanMtz

Inspired
I cannot for the life of me figure out why drivers 168 for Windows (I'm using 8.1) are not installing. Everything was working great until I decided to uninstall previous driver versions that were installed together with 168. Once I tried to install 168 cleanly, no go. I keep getting Error 116. I tried everything: power cycles, different ports, uninstall everything from control panel and device manager, even delete all axe related files on system/drivers and everywhere else.

I tried updating the drivers in the control panel pointing it to the program files/axe directory and it updates them, but when I go into Ableton Live and try to choose the audio source (Axe FX ASIO) it gives me an error saying it can't open it.

Nothing... Once I clean everything and start form scratch, I even get the popup asking if I want to install unsigned drivers, I click yes, follow the instructions, and still get the error...

What can I do? I really don;t feel like formatting my computer just to get the axe to work... I tried searching to no avail...

Please help! Thanks!
 

RomanMtz

Inspired
Tried all that... no go...

Cleaned everything up, did the special reset with #7 (allow signed drivers), did the security thing, it asks me if I want to install signed driver, I say yes install anyway, and I still get the error... the bootloader installation stops at about 1/4 way through every time and the error pops up.
 

RomanMtz

Inspired
Ok so I have updated both drivers through the device manager, the one under Fractal Audio USB 2.0 Audio Devices -> Axe-FX II and the one under Sound, video and game controllers -> Axe-FX II Audio. Both of those work and I have sounds coming out of the axe through my CLR on the computer. But Live still can't use the ASIO driver. It detects the driver cause I can select it, but if I do, it pops up an error says can't open the audio device.

Can I just copy fasusbaudioasio_x64.dll from the axe folder to the system folder or somewhere or does it have to do with the bootloader not installing from the driver installation?
 

RomanMtz

Inspired
Does anyone know where I can get an older Windows 8 driver to try out? Tried googleing and could not find it. Thanks!
 
Top Bottom