• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

unpredictable spillover kick in

pauliusmm

Fractal Fanatic
I have two patches that both has delay blocks disabled and when i switch between these patches via MFC the delay spillover sometimes kicks in really loud.
 

Rich G.

Experienced
Not sure if the II works the same way, but I got bit by the "Auto Delay" in the Ultra before. From the Ultra manual:

AUTO DELAY - When set to ON, any delay blocks that are bypassed will become active whenever
a new tempo is input. This allows recalling a preset with a delay block bypassed and then
automatically activating the delay when tapping in a new tempo.

What was happening with my rig (Axess FX1 & Ultra) was the CC for tap tempo would get sent out with every preset change. If I changed from one preset to another and then back again, the delay would turn ON because the CC for tap tempo was being sent along with the PC.

Make sure Auto Delay is set to OFF for both presets under the Tempo selection.
 

pauliusmm

Fractal Fanatic
Just checked: Auto delay is OFF.
It is not happening every time, but i can get this spillover bump if i switch between these presets like every 20 times or so.
 

Rich G.

Experienced
Try this sequence: Preset 1, Preset 2, Preset 1... With the Delay block OFF in Preset 1, switch quickly between them (about 1 second or less between switching)... then look at the delay block to see if it is ON.

Now try the same sequence, but wait about 30 seconds between... the delay block should still be OFF.

If the delay block switched ON during the first test, then Auto On is causing the delay to turn on. If you've verified that Auto On is set to OFF in both presets, then there's probably a bug in the Auto On algorithm.
 

pauliusmm

Fractal Fanatic
I checked this tempo setting in both presets and Auto delay is set to OFF. I can recreate this problem if i switch between these preset a number of times. The problem always occurs when arriving to preset 1 from preset 2. Looks like it activates the delay of preset 1 for a second.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
This can happen if you rapidly switch between presets many times. The unit requires a small amount of time between preset changes to clear unused buffer space. This is done as a background task.
 

pauliusmm

Fractal Fanatic
Thanks for clearing this up. I had this issue with Ultra as well when scrolling through patches using value dial. Always wondered why it happens..
 
Top Bottom