• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Output 2 level question

craiguitar

Forum Addict
Hi all,
I use output 1 to FOH and Output 2 to my amp and cab. The Output 2 block is before the cab block in my presets.
Is it normal to need to crank the level of output 2 all the way up, just to get the level meter to 0db?

I have both output 1 & 2 set to +4db on the global settings.

This seems strange because on the Axe-Fx II I only needed to add 6db to Output 2 to make it match.
 

craiguitar

Forum Addict
what level meter are you looking at?
In the meters menu. To get the level peaking correctly to the line, (same as on output 1) I have to crank the output 2 level all the way up, to get it it to peak correctly. It’s working fine like that, but it just seems like a odd thing to have to do....
 

craiguitar

Forum Addict
It's actually all presets, but I can post one as an example when I get home.
I've attached one of my presets.
All my presets behave the same way, so it's an example. Everything works fine, but like I explained, the Output 2 block level needs to be cranked all the way up in order to get the level to peak correctly.
 

Attachments

Rain

Forum Addict
I've attached one of my presets.
All my presets behave the same way, so it's an example. Everything works fine, but like I explained, the Output 2 block level needs to be cranked all the way up in order to get the level to peak correctly.
It's in your Output 2 Block Settings... you have the All the Scene Levels at -20.00 in the Output 2 Block. Set them all to 0.00.
Have a great New Year ....!!! Rock It !!!!
 
Last edited:

craiguitar

Forum Addict
It's in your Output 2 Block Settings... you have the All then Scene Levels at -20.00 in the Output 2 Block. Set them all to 0.00.
Have a great New Year ....!!! Rock It !!!!
Aww, thanks man, well spotted. I didn't even check that page. D'oh!
Happy New Year!
 
Top Bottom