• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Noob Spillover question

craiguitar

Power User
I'm still new to the Axe, and having spent some time messing around with all the factory presets, have finally started programming my own.

I've done a search of this forum, and also the wiki, regarding Delay & Reverb spillover 'within' a preset. There are no clear answers. What I need to get is the delay lines etc.. not to clear after I switch off the delay in any given patch. I am not moving to a new patch. I assume this is something to do with the patch algorythm, and fairly simple to solve but as I'm new I'm hoping someone can easily answer this one. :?:
 

Sebastian

Power User
Dutch said:
[...] or "mute out" when run parallel. Of course mix should be at 100% for parallel use.
I've to check later, but I have the same problem as the OP and I bet it's because of "mute out". -> kills even the spillover from another patch.
"mute in" or alike should work. also when using in parallel (like I always do with delay and reverb).

Seb
 

moab

Inspired
The correct way to do this is set the delay and or reverb mute mode to "MUTE FX IN" if running series and use "MUTE IN" if running the block in parallel.
 

Dutch

Fractal Fanatic
Dutch said:
On the wiki that's in the "effects editing"-chapter at "effects mixer"-heading: http://axefxwiki.guitarlogic.org/index. ... fect_Mixer

If that's still up to date, I believe so, you should set the mute to "mix = 0%" when using the delay in series or "mute out" when run parallel. Of course mix should be at 100% for parallel use.
Wrong!! I had it completely backwards! Thought of that yesterday when cycling my kid to school and didn't have a chance to correct it.

One should mute the input to have trails trail on... So that would be "mute fx in" for both serial and parallel. Since one would set mix to 100% (no dry) for parallel operation I don't really see the need for the "mute in" selection. Probably something else.
 

Tremonti

Fractal Fanatic
;) Cliff...what about adding a parameter in each patch that is spillover....then you could say have an area where you could enter the patch that you want the spillover to occur....such as your on #5 patch and you turn spillover on then enter #8 as the patch for the spillover to occur. This would make it easy as pie.

Any thoughts guys? Cliff? I'm not a tech guy...so this may be easy to write yet hard to program. Thanks!
 
Top Bottom