1. Recent events require us to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

Messed up my MFC-101

Discussion in 'MFC Discussion' started by stegre1, Jun 12, 2018.

  1. stegre1

    stegre1
    Expand Collapse
    Rookie

    Joined:
    Feb 2, 2015
    Messages:
    6
    Likes Received:
    0
    Location:
    Riverside
    I started the week trying to update the scenes in a patch I created and it worked fine until I tried to add an additional reverb block into the patch and set up a footswitch to control it.

    Through trying to do that, I lost the ability to move from scene to scene with the MFC101. Only "Scene 1" lights and the others say the are switching to "Scene 2" "Scene 3" and "Scene 4" but the the Axe-FX doesn't change.

    Upsetting because I know it is something I did, but I cannot figure it out.

    Now I am also getting a "AXE-FX NAME TIMEOUT!" screen.

    I am using AXE edit and have a Axe-FX II XL and MFC101 Mark III.
     
  2. Billbill

    Billbill
    Expand Collapse
    Forum Addict

    Joined:
    Mar 13, 2014
    Messages:
    1,084
    Likes Received:
    244
    Two things that I know of that will cause things to get funky like that; high CPU and/or a bad cable going to the MFC101. You did say you added another reverb block-check CPU and try a different MFC cable
     
  3. Indigo Hammer

    Indigo Hammer
    Expand Collapse
    Regular

    Joined:
    Jan 18, 2018
    Messages:
    64
    Likes Received:
    45
    Location:
    London, UK
    Had this issue at the weekend when setting up my MFC.

    Ended up changing the Ethernet cable and reseting the MFC and starting again - did the trick
     

Share This Page