• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Just developed a USB to protools issue.

schlagdog

Inspired
I haven't recorded using the USB since the newest firmware and for some reason when I open up my protools session I setup before for USB. It tells me my audio device wont record 48 and then tells me it doesn't support any buffer sizes. I have never changed a thing in the protools session since I last opened it and now nothing works with the AXEFX USB. I'm running protools 9 on a maxed out iMac I7 which worked perfectly the last time I uses it through USB. Any ideas?
 

shotgunn

Fractal Fanatic
Sorry to say, but join the club buddy... I have the same issue. So far the best workaround I've developed is to delete and recreate your Axe-FX II aggregate device. It has worked every time for me. A bit of a PITA, but at least it gets it working again.


Sent from my iPad using Tapatalk
 

schlagdog

Inspired
I'll give it a try. Is that something with the new firmware? It did work ok before but it don't remember what update that was. It was always a little buggy so I just gave up on USB recording.
 
Top Bottom