• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

I Might Be An Idiot...

khawk

Inspired
Okay, don't answer that...

But, I've searched high and low, watched the video and still can't figure it out. I have a Boss FV-500L for volume control. I was under the impression that it would slowly raise and lower the volume. I have it connected to the "Expression Pedal 1" input. Moving the pedal back and forth, it's an all or nothing deal. Volume goes completely on or completely off, moving the pedal. Is it not supposed to slowly raise/lower the volume? Is there something I'm missing?

I know this is probably where someone responds with a link to exactly this question but I swear I've searched! Any help would be greatly appreciated.

Thanks!
 

khawk

Inspired
Wow...you just asked me a question that I have no idea of the answer. I'll check that tomorrow morning (getting ready to hit the hay). Again, I'm sure it's an obvious answer but I haven't been able to find it through my search.

Thanks again!
 

chris

Legend!
was the video my video?

what output jack are you using on the expression pedal? what kind of cable?
 

khawk

Inspired
Chris - yes it was and, don't get me wrong, it's very helpful and us novices appreciate you putting it together. I have a standard guitar cable connecting it to "Expression 1."
 

edawterb

Veteran
Hit edit on the mfc, push page right (#7) on the mfc 14 times. Hit right parameter (#12) once. Hit (up) til it says 16. Hit exit/save. This will set your volume control (external control #1) to control a volume block. Install a volume block in the layout screen and hit edit. Put the value knob over volume, hit enter. Set (source) to Extrn 1. Maybe I'm missing something and I apologize if this is not the answer your looking for but this is what I did to control a volume block with an expression pedal.
 
Last edited:

Rex

Legend!
Volume goes completely on or completely off, moving the pedal. Is it not supposed to slowly raise/lower the volume? Is there something I'm missing?
Sounds like you have the pedal assigned to bypass something. Whatever CC number you have it assigned to, make sure that the only thing on the Axe being controlled by that CC number is the volume parameter.
 

stevieray

Inspired
Chris - yes it was and, don't get me wrong, it's very helpful and us novices appreciate you putting it together. I have a standard guitar cable connecting it to "Expression 1."
That's your problem. You need a TRS cable, not a standard TS guitar cable.
 

Dealmaker

Inspired
I had the exact same problem - you need to ensure that firstly you have the volume/range pot on the side of the pedal turned all the way up...and then you need to calibrate the range....that sorted it for me!
 

khawk

Inspired
I was wrong...I do have a stereo cable connecting it. I typed my response last night from memory and was wrong (which is good Chris as it's one of the first things you say in your video). If I go to calibrate the pedal, it gives me a minimum value of 0 and a maximum value of 1. I'll keep at it. Thanks again.
 

RDH

Fractal Fanatic
I have a 500H and the vol knob has to be all the way left or minimum , seemed backwards to me ,but that how mine works ! turning to the right or toward max it doesnt work right for a full range of motion! Not close by it to check ,but i'm prettey sure i had the same issue when i got my 500H and i had the pot turned to the right! If that's isn't the issue, sounds like your controller is set wrong in ax I/O menu / Midi , or assigned wrong in the MFC ! 7.1 in your MFC manual will walk you thru calibration! Properly calibrated should show a minimum of 0 or close to 0, and max 127 or near that, I have mine set at around 5 min and 105 max.
 
Last edited:

chris

Legend!
when you turn that knob to maximum, you are setting the MINIMUM value for the pedal... so you are telling it "i want the minimum value to be as high as possible."

when all the way counter clockwise, you're setting the minimum value of the pedal to the lowest, which is usually what you want. of course, some don't want the minimum to be zero, but 70 or something so they can easily go from rhythm to lead volume.
 

khawk

Inspired
Okay, thanks again to everyone. I'll try again tomorrow. I've done about everything suggested here, even tried multiple cables. Unbelievable. I can upgrade firmware, load Ownhammer cabinets, etc. but can't figure out a frigging volume pedal.
 

khawk

Inspired
Update - Wow...it was a bad cable after all. I'd ruled this out as I have two TRS cables and, as it turns out, they BOTH must be bad. Bought a new one at Best Buy today and voila! All is well. Thanks for the help everyone!
 
Top Bottom