• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FW 11 Jumpered Plexi Video - VH's I'm The One

jb1331

Member
OP, amazing playing. Really sucks this technology had to come out when I am 44. I can't play nearly that fast anymore but used to play alot of EVH when I was younger. Of course Eddy had the help of *stimulants* lol.
 

rusman75089

Member
great playing adam! i would like to see that present in the axechange. sometimes its good to see other peoples ideas in the axe.
 

stink

Experienced
Adam, you suck! Thanks for the reminder of how badly I suck! Excellent playing and tone. Jebus, that's sounds spot on. Where's the Basset hound? Unimpressed again?
 

AdamCook

Power User
The wife was making dinner so Henry the basset hound was upstairs enjoying good sniffs! I will make sure he shows up next time.

And yes, the 1960 TV 4x12 cab is in pack 2. It is a great cab!
 

Stringmanipulator

Power User
Impressive job, sounded awesome !! Impressive guitar skills as well :)

I really appreciate the explanation on what shaped your tone (except from your hands that is)
thanks for sharing this
 

Etudica

Inspired
I uploaded this patch to Axe-Change tonight:
Axe-Change - Download Preset - I`m The 1 - by AdamCook
I never got around to trying out this patch until last night. I had forgotten about it until I was browsing Axe Change and noticed it again, and I thought it wouldn't hurt to load it up and give it a try.

Tried to import via AE 3.01 (FW11.03) and my AF2 immediately rebooted. Thought it was a glitch so powercycled everything and tried to import again... nope. Unit immediately rebooted again. No freeze, no bit crush or strange sounds, just crash and reboot. I did not attempt to send to the Axe via Fractal Bot after this happened.

Is this expected since it was created on an earlier version of 11 or the beta? I've never had a patch import trigger a reboot. Plenty of other strange things have happened when auditioning patches, but never a reboot.

Just thought I'd share.
 

AdamCook

Power User
I exported this from the release version of FW 11.0 using FractalBot.

The patch uses User Cabs in slots 1 and 2. So perhaps you have a corrupted user cab in one of those 2 slots? Do other presets work fine if User Cab 1 or 2 is selected?

Try using FractalBot to load some other cabs into those locations.
 

willowdale

Fractal Fanatic
Adam if you personally tried this patch in this new FW11.03, would you have to make adjustments for tonal changes or would it sound the same as 11.0? Have you tried it?
 
Top Bottom