• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FM9 Factory Presets version 3.0 Release

Admin M@

Administrator
Fractal Audio Systems
Moderator
FM9 factory presets have been updated for firmware version 3.0 or newer.

Among various small improvements, these new presets feature adjustments for the CNFB modeling, also taking advantage of new effect types and features. They adjust for the compressor "overhaul", and correct an issue where the Sequencer had been set to "pause" in older presets. A few Easter Eggs are included.

1. An ALL BANKS file is included. It overwrites the first 384 presets from just one installation.
2. As always, it is recommend that you back up your current presets before any major update or installation.

As always, thank you for choosing Fractal Audio Systems.

https://www.fractalaudio.com/downloads/firmware-presets/fm9/3p0/FM9-Factory-Presets-3p0.zip

Special thanks to @yek @2112 @Greg Ferguson @fremen and others for their help.
 
Don't mean to hijack this thread with Axe-III question, but while we wait for an updated version, should Axe users be giving those a try in the meantime?

Thx Matt!
J
 
Thx @yek! - was just wondering whether there could be any 'goodies' in here that we might not have yet with the FW19.04 version of the Factory Presets...

Cheers,
J
 
Thx @yek! - was just wondering whether there could be any 'goodies' in here that we might not have yet with the FW19.04 version of the Factory Presets...
None. The FX3 versions occasionally are supersets of the presets on the FM units.

I'm going to amend that. The FM9 presets are based on the current FX3 presets. During the refresh we occasionally update to new models of blocks to highlight them in the FM9, but it's nothing that you couldn't do on the FX3 in a split second.
 
Last edited:
Fantastic! I was going through some of the V3.0-beta factory presets yesterday and will definitely be loading these official ones in. Thanks @Admin M@ and all involved....:cool:
 
I’m going to have to get one of these things once the waitlist is past. I’ve had several opportunities where the floorboard form factor would’ve been a plus. Keep ‘dem updates coming, Mr P!
 
Do you just download and load using Fractal- Bot? I did that and it seems nothing happened to the presets. I tried the refresh after firmware also.
 
Just an FYI, in the updated "Machine Gun" preset, the Reverse Delay is on in all scenes, but probably should only be on in Scene 8?

Very nice job on this preset BTW!
 
That means that your External Controller #2 is set at 100% somehow. Starting point is 0%.
Ah. I always keep them set to 100% start value. Thanks yek. Others using my global settings file in their units will have similar issue.
 
  • Like
Reactions: yek
Appreciate the effort that goes into this but as an owner of multiple Fractal units going back to the Ultra I always think the presets do a poor job of representing the quality of sounds in the unit. So many of them are so dark and muffled. It’s not hard to fix with EQ, the Cut switch and sometimes Low cut adjustments but I’m always baffled that somebody would listen to them and think it they sounded good enough.
 
Appreciate the effort that goes into this but as an owner of multiple Fractal units going back to the Ultra I always think the presets do a poor job of representing the quality of sounds in the unit. So many of them are so dark and muffled. It’s not hard to fix with EQ, the Cut switch and sometimes Low cut adjustments but I’m always baffled that somebody would listen to them and think it they sounded good enough.

You must be having an issue with your monitors / playback system. The presets are fine.
 
Do you just download and load using Fractal- Bot? I did that and it seems nothing happened to the presets. I tried the refresh after firmware also.
That was my question as well. I sent the new banks to my FM9 using FractalBot. Assuming no new presets were added, but the previous presets were updated. Hence why they're all still named the same.
 
Appreciate the effort that goes into this but as an owner of multiple Fractal units going back to the Ultra I always think the presets do a poor job of representing the quality of sounds in the unit. So many of them are so dark and muffled. It’s not hard to fix with EQ, the Cut switch and sometimes Low cut adjustments but I’m always baffled that somebody would listen to them and think it they sounded good enough.
You must be having an issue with your monitors / playback system. The presets are fine.
Agreed. We listen to every preset when we're touching them up and flag any that don't sound right. I think they sound better than ever with the current firmware.

I never need to adjust my presets for overall EQ. The amp tone controls I'll sometimes adjust, just like I would a real amp, and I'll insert a compensating headphone EQ block in a preset prior to doing that, then adjust, then remove the block when I am done.

Running the volume at 90-ish dB is extremely important when auditioning and EQing presets to avoid the Fletcher-Munson effect, as is making sure monitors and cabs are pointed at our ears and they're positioned correctly. And the room being reasonably flat sounding helps too.

Are all the new presets named the same as the old presets?
For the most part. If a preset was able to port directly across without changes then the preset name stays the same. If we had to adjust the preset due to the differences in block availability or missing parameters, then the name will be changed to reflect the unit by tacking on "FM9" or "FM3" usually. We never change the preset or scene names on a whim.
 
Last edited:
Agreed. We listen to every preset when we're touching them up and flag any that don't sound right. I think they sound better than ever with the current firmware.

I never need to adjust my presets for overall EQ. The amp tone controls I'll sometimes adjust, just like I would a real amp, and I'll insert a compensating headphone EQ block in a preset prior to doing that, then adjust, then remove the block when I am done.

Running the volume at 90-ish dB is extremely important when auditioning and EQing presets to avoid the Fletcher-Munson effect, as is making sure monitors and cabs are pointed at our ears and they're positioned correctly. And the room being reasonably flat sounding helps too.


For the most part. If a preset was able to port directly across without changes then the preset name stays the same. If we had to adjust the preset due to the differences in block availability or missing parameters, then the name will be changed to reflect the unit by tacking on "FM9" or "FM3" usually. We never change the preset or scene names on a whim.
I used to always think the presets sounded just okay. I used the same set of alesis 6” monitors since I was like 15. I recently bought hs8s and man….I wish I did sooner. The presets not only sound great, everything just sounds so much better.

So I agree with the other guys saying it prob is the way youre hearing them. It wouldn’t make sense that they are 384 flops
 
Back
Top Bottom