• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

FM3 Firmware Release Version 1.06

ethomas1013

Fractal Fanatic
Let's remember that there are a LOT of FM3 out there, and that the ones who are talking about the problem are right here, which is a very small portion of the units released. Most users never even sign into the forum. So, it's not "a lot of people", it's "a few people".

Also, the percentage of times that they've been able to use the unit without a problem far outweighs the occasional times it's crashed; If that were not so then we'd be able to replicate the problem immediately and would already have a fix. So anyone who is afraid to use their unit live should be chiming in with how to replicate it, otherwise use it, count how many times it crashes during rehearsal then decide whether it's reliable.

I'd rather use my FM3 than my Helix, hands down. The Helix is an older and more expensive product that's had a lot more updates and it'll still lock up occasionally, and mine is currently in the shop because its LEDs are acting up. Besides, it doesn't sound as good. :)

Tossing wild blanket statements does no good; keep it in perspective please.


We have no idea how many FM3 units have been sold and we also have no idea how many people who do not participate in this forum have logged problems with support. It seems to me you are tossing out blanket statements just as much as those you are calling out for their statements.

Regardless of the number of owners experiencing these issues, we have seen multiple FM3 FW releases with usb/recording/freezing issues still unresolved. To see these issues lingering over an 8 month period is unprecedented in the history of FAS products and not what we have come to expect from FAS.
 

stonedhenge54

New Member
Just had another disappearing label. No dropped audio or freeze up this time though and the label appeared again after pressing the switch again. This occurred on factory preset 002 which I've modified and happened after double pressing switch 1 quickly on the per preset layout where I have set that switch to drive 1 bypass on the tap and control switch 2 latching on the hold. Tried to get a picture but the contrast of the switches makes one pretty useless from the camera on my phone. Hope that's helpful!
 

teddis

Fractal Fanatic
Just had another disappearing label. No dropped audio or freeze up this time though and the label appeared again after pressing the switch again. This occurred on factory preset 002 which I've modified and happened after double pressing switch 1 quickly on the per preset layout where I have set that switch to drive 1 bypass on the tap and control switch 2 latching on the hold. Tried to get a picture but the contrast of the switches makes one pretty useless from the camera on my phone. Hope that's helpful!

this is a known one, they got it.
 

Edrod

Experienced
I experienced a freeze today. I did not have axe edit open but I still had my fm3 plugged into my laptop. The audio was still there but I was unable to make switch presets, scenes, etc.

I was running obs and Skype
 

chris

Legend!
I experienced a freeze today. I did not have axe edit open but I still had my fm3 plugged into my laptop. The audio was still there but I was unable to make switch presets, scenes, etc.

I was running obs and Skype
i use OBS and various video chat programs often, and haven't experienced any freezing due to those.

did you change Scenes or Presets or something before it froze?
 

Edrod

Experienced
i use OBS and various video chat programs often, and haven't experienced any freezing due to those.

did you change Scenes or Presets or something before it froze?

This time I wasn't doing anything with the fm3. I was giving a guitar lesson over Skype and when I tried to press a switch to switch scenes, it had frozen

After rebooting my fm3, I didn't experience any issues
 

chris

Legend!
This time I wasn't doing anything with the fm3. I was giving a guitar lesson over Skype and when I tried to press a switch to switch scenes, it had frozen

After rebooting my fm3, I didn't experience any issues
ok thanks for the detail thumbs
 

holgar

Member
Hi there,
my FM3 works fine and does not freeze. I use it daily with the guitar for maybe three hours and it is a lot of fun. The only unexpected thing happens, when I look youtube after that.
When FM3-Edit is still open, the videos stop after ca 15-20min and I get asked to restart my device. Without FM3-Edit open it seems to run a bit longer until it stops.
If I set the FM3 to an empty preset while playing a video, it does only stop the audio after a while and the video is still running. I don't get asked to restart the device.

OS X 10.11.06, fresh firmware and Edit.
 

fsharpminor

Inspired
this is a known one, they got it.
Having no problems with my FM3, except in rehearsal last night. For no reason the foot switch displays occasionally went blank. Didn’t affect the sound and selected the correct scenes (I was on the scenes layout). It happened if I had to press them in quick succession. Is this a known issue? Do I need to put it in the bugs thread?
 

chris

Legend!
Having no problems with my FM3, except in rehearsal last night. For no reason the foot switch displays occasionally went blank. Didn’t affect the sound and selected the correct scenes (I was on the scenes layout). It happened if I had to press them in quick succession. Is this a known issue? Do I need to put it in the bugs thread?
This is known.
 
Top Bottom