• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Bug? AxeFX II, FW14, Recto Modern damping not defaults to 0 (NOT A BUG)

kisslorand

Veteran
By selecting Recto Modern, the damping parameter doesn't default to 0 (zero), it defaults to 0.1 or 0.01 (I don't recall it exactly, I do not have my axe at hand). I saw this using the front panel, didn't tested with Axe-Edit.
 
Last edited by a moderator:

FractalAudio

Administrator
Fractal Audio Systems
Moderator
That is intentional. It's a software trick to force the model not to use Hi Cut but Presence instead. That amount of feedback is inaudible.
 
Top Bottom