• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe II Windows Driver: Wont install, error code

smilefan

Experienced
Axe II Windows driver will not install on my Windows Vista PC. Getting the following:

Error: Driver Install Error Code: -1073741674

Tried rebooting multiple times, multiple USB ports.
Power cycling Axe, then hooking up USB as instructed.

Need some help here.
 

Pumbaa

New Member
I'm getting the similar problem on my windows 7 x64.

Error: driver install error 105.

Windows recognizes Axe II as a USB device, but installer gives me error,
no matter what i do.
Firmware Version 1.02

Sorry for my bad english :roll
Any help would be appreciated
 

Pumbaa

New Member
Thank you for the help!Problem solved.
But this error appeared when I installed the drivers for the first time.
It seems to me that the reason for the error is in my russian windows, because when I tried to manually install Bootloader,I received following:

"The current language is not supported by the Device Driver Installation Wizard. Contact the vendor that provided you this package."

I had to install it through the windows driver installer (had to show the folder containing the files)
And then after reboot things went normally.
I already forgot this method,kinda in WIN95 style. :lol
 

s0c9

Moderator
Moderator
Thank you for the help!Problem solved.
But this error appeared when I installed the drivers for the first time.
It seems to me that the reason for the error is in my russian windows, because when I tried to manually install Bootloader,I received following:

"The current language is not supported by the Device Driver Installation Wizard. Contact the vendor that provided you this package."
You are welcome... and as far as language is concerned -- multi-language support is not embedded with the current USB drivers (both Mac and PC) as far as I know. There were the same issues with this in other European countries - Sweden and Germany that I know of.

I believe the multi-language support for the drivers is on the roadmap.
 

Bullstein

Inspired
You are welcome... and as far as language is concerned -- multi-language support is not embedded with the current USB drivers (both Mac and PC) as far as I know. There were the same issues with this in other European countries - Sweden and Germany that I know of.

I believe the multi-language support for the drivers is on the roadmap.

My first post here...
for the first install i had also trouble with the Drivers here in Germany, but now all is o.k... load the corrected Drivers from the G66-Page!!! My Thanks goes to Jacques from G66!!!

Rock On,
Bullstein
 

roosalles

New Member
I have the same 105 error here in Brazil.. I'm running Win7 64bits portuguese.. Tried to uninstall, reinstall, clean up the registry, reboot, install directly from the extracted folder, add device manually... nothing seemed to work.. dont know what else I can do..
any help? thanks


/,,/
Rod
 

s0c9

Moderator
Moderator
I have the same 105 error here in Brazil.. I'm running Win7 64bits portuguese.. Tried to uninstall, reinstall, clean up the registry, reboot, install directly from the extracted folder, add device manually... nothing seemed to work.. dont know what else I can do..
any help? thanks
Rod, I haven't tried this.. but.. you could try to set the Win7 language to English (American) then install the USB drivers, then set the language back to Portuguese ? Just an idea :)
 

roosalles

New Member
Rod, I haven't tried this.. but.. you could try to set the Win7 language to English (American) then install the USB drivers, then set the language back to Portuguese ? Just an idea :)
thanks s0c9 for the idea.. was a good one but I've tried to change the language and still doesn't work. I can install the driver and boot loader normally (using installation wizard withou the 105 error), but windows does not recognize correctly the device..
It appears with a yellow warning mark in Win7 device manager with the message that windows interruped the device because encountered errors.. =/
Also I've tried to add device manually (win95 style), added the "Axe-FX II" and the "Axe-FX II Audio", install the bootloader manually with administrator privileges and none of these option worked..

If someone could help with more ideas or know any solution for installing the Axe-fx II in a non-english windows 7 64bits sp1, I would appreciate.

Thank you all

rod
 

roosalles

New Member
Hey thanks for your help.. the problem was the USB cable I was using.. Replaced the cable and now everything is working fine. But still don't understand why the old cable works with other devices and not with the Axe-FX II... anyway.. thanks
 
Top Bottom