• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Fx III Firmware Version 6.00 Public Beta

Status
Not open for further replies.

Downtown2112

New here
Best answers
0
Yikes! Bad things happening here.

Update looked liked it worked. Rebooted. Startup messages were displaying as normal but the color of the menu started shifting to white then black.

Emergency reboot and DDR test passed.

Tried it again. “Update successful. Please power cycle the unit”. Same result.

Tried unplugging FC-6. Same result.

Trying to revert to a prior firmware now.
 

JD_

Regular
Best answers
0
Reverting to 5.08 seems to work fine. #whew

Linking to video showing the startup issues in case this helps troubleshoot the problem.
6.0Beta Install Failure - Problems on Reboot

Other pertinent (?) info:
Tried with and without having my FC-6 attached during reboot. Same issue both times.
My unit got borked too. Everything looks fine, but I seem to have no signal into the unit. The input LED's aren't doing anything at all, and I get no sound. Will try to revert.
 

is9582

Forum Addict
Best answers
0
ohhhh it's working for me now.... weird. thanks. Hotkeys are not working right though.
Mine wasn't working when control-clicking the dials either. After I read your post I tried something different. Before I was just clicking the name to gain instance on the item (dashed box around it) and the dials wouldn't work. I tried control-clicking (Mac) on the knob itself and it works. The other off/on type items still work even when not clicking on the actual button/switch, but just in the name section of the item. Just thought I'd mention for any that are running into the same.
 
Last edited:

Holyoli

Inspired
Best answers
0
Just noticed that when you enter the tuner (on the front panel or with axe edit) and exit , there is no sound until you change the scene you're in. Did I miss something or is it a bug ? Thanks

Edited : Ha ha ha, bdrepko, you were faster ;):D
 

JD_

Regular
Best answers
0
My unit got borked too. Everything looks fine, but I seem to have no signal into the unit. The input LED's aren't doing anything at all, and I get no sound. Will try to revert.
Reverting to 5.09B2 fixed me.
 

lp59

Veteran
Best answers
0
For those having Tuner Problems, just go to Config in the Tuner menu, and select input mute instead of output mute. Works for me. Don't know why but the tuner won't unmute anymore with Output Mute selected.
 

Henry

Inspired
Best answers
0
If I turn on the tuner (which is set to mute during tuning) and then exit the tuner, I get no sound until I change preset or scene. This happens on Axe Edit as well as on the unit itself.
I've seen that behavior before, I'm pretty sure it's not new with 6.0.
 

Randalljax

Forum Addict
Best answers
0
where would the "window" appear? because you need access to all the parameters in the lower edit area.
Hmm the window would have to launch in Axe edit bit maybe scaled just big enough to show the 2 rows
Of control

2 tabs PP and Global

That way the window( or morelike a dialog box would not take up full screen or block you from drag n drop
 

bishop5150

Fractal Fanatic
Best answers
0
Had issues after loading this beta as well. Upon powering back on the unit get’s stuck on the startup screen. Tried twice. Reverted back to 5.09 beta 2 and all is good.
533E71B8-6DDB-4A45-81CB-936883F07A7A.jpeg
 

bjjp2

Veteran
Best answers
0
Got home and was looking forward to installing. When I hear "bricked" though it makes me scared. Think I'll wait.
 
Status
Not open for further replies.
Top Bottom