• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

URGENT CAB IR HELP!!!!!!!!

craiguitar

Forum Addict
I was messing around with some sample IR's and I don't know what I did but I have accidentally overwritten my own Cab IR (the one I use on ALL my presets) !!!!!
So I figure, well no problem, I'll just restore my Cab IR from the last backup I did. I found the file on my PC, and using the bot I sent it back to the Axe. No sound, nothing! So I tried Midi OX, and then Bomes Send SX, still nothing! What am I doing wrong, and is there a method to sending a cab IR back to the Axe-Fx?
 

craiguitar

Forum Addict
Any help would be greatly appreciated. Is it the case that when I restore a backup, the cabs are not part of it? So in effect there is no way to restore all your user cab IR's? I tried restoring all my banks and my system backup. No dice. Various attempts to re-send my cab IR from the computer back to the Axe-Fx have failed. I even re-downloaded my cab IR from Axechange to see if it would work. Nothing. Struggling here big time!
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
Are you sure the backed-up cab is being transferred? Is its name appearing amongst user cabs in the Axe-Fx?
 

craiguitar

Forum Addict
No its name isn't appearing on the list of User cabs. I was careful to send my cab file back to user slot #15 (the cab slot all my presets are pointing to). The bot transfers the cab file OK (the box appears saying it's done) but nothing appears on the Axe-Fx screen to say anything has changed.
 

RDH

Fractal Fanatic
I've had this happen before loading cabs with midiox .Most load fine but every once in a while there are some that do exactly what you are describing.Try to avoid Ax Edit,but I've allways been able to load the ones that won't load with ax edit!
 

craiguitar

Forum Addict
This is a worrying turn of events. I'm so angry with myself, for erasing my cab IR, but now it's dawning on me that my backup is useless, and I even re-downloaded my cab IR from axechange but it won't load onto my Axe-Fx.
 

is9582

Forum Addict
I'm sure you've probably already tried this, but perhaps a power cycle? I've had strange things occur that I couldn't rectify, only to find that once I re-booted, all was working again as it was supposed to. Hope this might help.

Cheers,

Lee
 

craiguitar

Forum Addict
I think I've sorted it. I managed to reinstall a recent system backup (Second time of trying) and it's put all my user cabs back. Phew! Close call that. Glad I did that backup!
 

yek

Moderator
Moderator
This is a worrying turn of events. I'm so angry with myself, for erasing my cab IR, but now it's dawning on me that my backup is useless, and I even re-downloaded my cab IR from axechange but it won't load onto my Axe-Fx.
What's the link to the file on Axe-Change?
 

xpenno

Forum Addict
Glad you sorted it man!!

Here is my method for backing up user IRs, I sent it to another member who was having trouble exporting cabs and this helped him.

Power Up AxeFX
Open AxeEdit
Ensure midi in/out are set to AxeFX and that the midi is working as expected (i.e. patches change etc..)
Then open Axe Manage
Under the AxeFX Dropdown in the left-hand pane select User Cabs
The right-hand window should show a list of user cabs in your AxeFX
Right-click on any cab in the right hand window and select, get from AxeFX, All Cabs

This will download only the info about each cab.

Find the cab you want to export (I believe it has to be in the first 50 cabs)
Right click and hit export cab.
Select the destination and hit save.
The resulting cab should be around 10-12kb.


Cheers

Spence
 

yek

Moderator
Moderator
Hi Yek,

Axe-Change - Download 4x12 - Marshall4x12V30 - by crauguitar

I'd be interested to know if you can upload this IR, seeing as it won't work for me. Like I said, I managed to restore my most recent backup which saved the day, but somethings not right if even the bot won't restore my cab IR under 'normal' circumstances. Perhaps the IR is faulty somehow?
Yeah, something seems wrong with that IR. It does transfer, but it has no name and doesn't pass signal.

(tested with Fractal-Bot and Axe-Manage)
 

craiguitar

Forum Addict
Yeah, something seems wrong with that IR. It does transfer, but it has no name and doesn't pass signal.

(tested with Fractal-Bot and Axe-Manage)
OK thanks Yek, that at least has confirmed the issue. I'll copy my IR from the Axe-Fx again, re-send it to a blank user slot and see if I can get it to work. If it does then I'll re-upload it to Axechange. (its better to know I have a copy of it available 'off-site'.
 
  • Like
Reactions: yek
Top Bottom