• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Reverse Delay

Swabere

Inspired
I have Reverse Delay set in the mix (series) at 100% so all you here is a reverse solo. When I bypass it I lose my signal. I seem to remember with the Axe II when it was bypassed I still got sound. Is this a glitch or or change in the way it is setup?
 

Danny W.

Veteran
Beats me--I just tried it with a delay block in a random preset, set reverse delay with 100% mix, bypass to THRU--it works fine.

Sorry I can't be more helpful.

Danny W.
 
Not directly addressing your issue, but I greatly prefer attaching the mix parameter to an external controller or switch and “engaging/disengaging” that way (as opposed to bypassing in thru mode). The main benefit is avoiding the delay cycle of silence; it’s always processing whatever I’m playing.

Joe
 
Top Bottom