• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

RAMPING with AXE FX II IN CUBASE / WINDOWS 7 a no go

klaushouz

Experienced
Tried to reamp today, was a no go. I opened 3 tracks and recorded in Cubase from Axe FX USB, BUT the raw track for reamping doesn't come through on any of the tracks ONLY the track + effects come through on all of the recorded tracks. I/O under USB/Digi out source>output 1 all tracks with fx. With output 2> all tracks raw. How do I get both? Any ideas? Thanks~K
 

docmidnite

New Member
Hi Klaus,
at least you´re one step further than me :)
How did you manage to get sound into Cubase anyway???
I´m not even able to hear Axe over my monitors
My signal chain: Guitar > Axe > USB > Win7 computer: What do I have to dial to make it sound?
Usualy my path was: Guitar > Steinberg MXS interface > Computer > Cubase 5

Some guys recommend using the AxeII Outs going into the interface
 

mortega76

Fractal Fanatic
It was mentioned in another thread where folks recommended using ASIO4ALL... before this I couldn't get any sound at all... once you do this the Axe-fx II works as both a "sound card" and an input device... only issue I'm having is muting the "live track" cannot be muted (at least I haven't found out how to disable it)...
 

docmidnite

New Member
My described problem is partially solved: My PC wasn´t able to "understand" the driver file. With a mail to G66.eu the problem was solved by replacing a specific file.

At the moment I use the Out1 into my interface and record a stereo track in Cubase. I haven´t tried to use the USB port bc I ´d have to switch the ASIO drivers. So I use Steinbergs Asio driver.

I´m still experimenting and will post if I found a solution!
 

nellings6

Inspired
just downloaded ASIO4ALL and still cant get any sound in Cubase LE 5. It says all of the Axe ports are inactive. Is there something inside the unit I need to have done? I have the USB Adapter mode set to ON in the I/O
 
Top Bottom