• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Question on Looper

chucma

Fractal Fanatic
Greetings!

I've got my MFC101 looper working nicely (almost - hence the post) so that I can switch presets whilst using the looper which is perfect for what I want; however when I switch presets then the audio that is looping changes to the new preset as well. So if I was looping a clean track and I want to dub a hi-gain solo over it whilst looping, when I switch the preset then the clean looping track goes through the hi-gain preset instead of keeping its original clean sound.

Not too sure on what to search for here, I have spent a while now digging through threads/Wiki/Manual but I think my lack of experience with midi devices is causing me sloooow progress.

My setup is the MFC101 (mkIII) using the stock Looper setup, into an XL. Play switch is set to Global, and I'm copying the Looper blocks between presets.

Any advice/pointers would be greatly appreciated! :)

Muchos thanks in advance!

Cheears!
 

chucma

Fractal Fanatic
It's basically the second last block, the last block is my Reverb; all of my presets are setup like that.

Weirdly, it seems to work fine on some patches, but not on others?
 
Top Bottom