• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Post-Update Question

rickbarclay

Inspired
Upgraded to FX 16.04, Axe Edit 3.1.2(?), MFC101 3.06.

In order to put my MFC into update mode, I had to press button #1 and reboot it. Did that. Upgraded successfully, I'm told.

Before the upgrade, I had the MFC configured to make buttons #'s 1 and 2 correspond to scenes 1 and 2, and each button would
light up when pressed. Great. Now, after the upgrade, button #1 does not light up after a foot press. # 2 lights up on a
foot press and switches to scene 2. Press foot switch #1 and the scene changes back to Scene 1, but the button #1 still fails to
light. Very annoying to me. Can anyone help me get my lighted button #1 back? Thanks a bunch for your help.

Another question: where on the MFC 101 and AXE Edit does it tell you what FW you are running? Thanks.
 

Diego

Fractal Fanatic
Upgraded to FX 16.04, Axe Edit 3.1.2(?), MFC101 3.06.

In order to put my MFC into update mode, I had to press button #1 and reboot it. Did that. Upgraded successfully, I'm told.

Before the upgrade, I had the MFC configured to make buttons #'s 1 and 2 correspond to scenes 1 and 2, and each button would
light up when pressed. Great. Now, after the upgrade, button #1 does not light up after a foot press. # 2 lights up on a
foot press and switches to scene 2. Press foot switch #1 and the scene changes back to Scene 1, but the button #1 still fails to
light. Very annoying to me. Can anyone help me get my lighted button #1 back? Thanks a bunch for your help.

Another question: where on the MFC 101 and AXE Edit does it tell you what FW you are running? Thanks.
I would try a system reset (power the MFC-101 while holding switch 11): it will reset your unit to factory default but sometimes it works.
About the FW version:
- for the Axe: press UTILITY and then go to the last tab
- for the MFC: EDIT : SETUP : PAGE -> (28x)
 

Greg H

Inspired
If it is not too late, before doing a master reset and having to reenter your settings, try changing the bank size to something else. Then set it back to where you want it. For instance, change the bank from 5 to 6. Then you can set it back to 5 (or whatever size you want).
It fixed mine.
 

rickbarclay

Inspired
Thanks, Diego & Greg. I don't think it's important enough of an issue to go thru a reset. I did change the bank size from 0 to 2 and then back to zero. The light blinks now; then it goes out. lol. Oh, well. I can live with it. Maybe the
next FW update will fix me. Cheers.
 
Top Bottom