• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Help. Can not get Lexicon Lambda to "talk" to Axe Edit

Trying to update firmware on my Ultra to v. 11.0. I used to use Axe Edit with Lexicon Lambda and it worked fine (haven't played music in six years until now.) Now, no matter what I do, Axe Edit will not interface and the midi loopback test keeps failing.

I can select Lambda as the midi I/O devices...so I know the Axe Edit sees the device. It just will not connect. Any ideas?

I tried to do the firmware update with Bome sendSX and my ultra just continues to say "awaiting file" and nothing seems to be happening.

Any help would be greatly appreciated including recommendations for a cheap and working midi interface I can order on Amzn. Thanks all....
 

Bakerman

Axe-Master
Is this a different computer than what you previously used with the Lambda? Did you check for or install any more recent Lexicon drivers/software for your current OS?

Did you use two MIDI cables and double-check the connections? (Lambda out to Axe in, Axe Out to Lambda in)

Which firmware version and Axe-Edit version are you currently using?

Does the Axe-FX MIDI In LED light up when you select MIDI ports in Axe-Edit?

Did you read the full instructions and connect one MIDI cable to Lambda (no Axe-FX) for the loopback test? (Sometimes users have stated the loopback test fails, but it turned out they weren't reading the instructions and just clicked "test" without recabling.) Did you try the test on both cables?

M-Audio makes some cheap MIDI interfaces that generally work pretty well (MIDIsport Uno, 1x1 or 2x2). Some more details and troubleshooting might still get your current setup working.
 
Thank for the reply, Bakerman.

Yes, this is new computer. Unfortunately, I no longer have the one I used back then. I did install up to date Lambda drivers from their website and I see the Lambda showing up as an audio device on my computer.
I double checked connections.
Axe edit version is 1.0.191
The midi LED does light up and blink on the Axe FX when I select the midi ports.
I followed the instructions for loopback test (I assume when it says to connect the midi in of my computer directly to the midi out, it means to use the same cable and connect the Lambda midi in to the Lambda midi out) and tried the test using both cables.

Are there any settings I need to check on the Axe Fx? Maybe some I/O setting?

Any other ideas? All your help is greatly appreciated.
 
Beautiful. All is well now. Tried firmware update again with bome send SX. This time it took the update and now everything is working! Guess the old firmware wouldn't allow the connection.
 
Top Bottom