• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Can't Change Bank Size in FC-12 with FW11 Beta #8

ssmorga78

Experienced
As the title states .... I went to change my Bank size from 3 to 7 for an upcoming Good Friday service .... and while it saves it in the FC Setup section, it will NOT allow me to select any other option in Preset(Select in Bank) besides 1, 2, or 3 which is what my previous setting had been in my FC Setup menu. I've tried shutting down Axe EDIT and starting it again, tried adjusting on the Axe itself, tried restarting the Axe ..... nothing with any of those attempts. Maybe a bug with the Beta?
 

Greg Ferguson

Experienced
As the title states .... I went to change my Bank size from 3 to 7 for an upcoming Good Friday service .... and while it saves it in the FC Setup section, it will NOT allow me to select any other option in Preset(Select in Bank) besides 1, 2, or 3 which is what my previous setting had been in my FC Setup menu. I've tried shutting down Axe EDIT and starting it again, tried adjusting on the Axe itself, tried restarting the Axe ..... nothing with any of those attempts. Maybe a bug with the Beta?
I was working with those areas yesterday, so I know they work. There's a weirdness where, after making a change to the bank size I couldn't enter anything into the fields to change the starting and ending preset range until I quit and restarted Axe-Edit, otherwise it's working.

Have you updated Axe Edit to the current version? And, did you tell Edit to reload the settings after updating the firmware?
 

ssmorga78

Experienced
I was working with those areas yesterday, so I know they work. There's a weirdness where, after making a change to the bank size I couldn't enter anything into the fields to change the starting and ending preset range until I quit and restarted Axe-Edit, otherwise it's working.

Have you updated Axe Edit to the current version? And, did you tell Edit to reload the settings after updating the firmware?
Yes and yes
 

ssmorga78

Experienced
Update.
Apparently it needed a day to reset or something ..... plugged it back up yesterday to rehearse some songs and it was working fine. Not sure what the deal was the night after the update, but all is well now.
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
Good to hear. No one else has reported this so let's chalk it up to a fluke for now.
 
Top Bottom