• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

AXE FX II Timeouts after few min of use

Reno

New here
Hi
My gets communications time out after few min of use

usually it happens when i try to edit an effect and i get the error
i tried other usb cables and ports, i also heard that it happens when u have chrome running too (i use it to listen to music/youtube)

does anyone have any suggestions? this is so frustrating and annoying
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
At this point, I'm usually recommending uninstalling Chrome for the purpose of testing.
 

Shenks

Veteran
Win 10 is not something I use because some of my legacy software doesn't like it at all.

As Matt says try uninstalling chrome, see what happens... if you still have issues then it's a case of going through usb drivers, fractal software one by one, uninstalling and re-installing. I have also seen some funky issues related to motherboard chipsets which are a bit awkward to resolve.
 

mr_fender

Fractal Fanatic
Check the Windows event viewer as well and see if there's any errors or warnings about drivers or whatnot. Seems to be a spotty issue. I use Win10 Pro and Chrome all the time and don't get timeouts with my XL. Some USB 3.0 controllers can be finicky sometimes too. They are supposed to be backwards compatible, but some 2.0 devices don't get along with some 3.0 controllers. If your PC has any 2.0 ports, try those as well. USB 3.0 ports are often blue inside or marked with the "SS" USB logo. If they are not marked, the front edge of the connector tab in 3.0 ports has 5 contacts across it. 2.0 ports only have a plain plastic tab and the standard 4 contacts in the back.



You can also check your PC or motherboard manufacturer's website for updated chipset and usb controller drivers as well.
 

Severed

Forum Addict
make sure your windows 10 and PC's hardware drivers are all up to date?
try disabling windows defender and windows firewall?
 

Reno

New here
not working
i tried the axe fx toda with another computer with windows 7
i installed the drivers and axe edit, loaded it, opened chrome to play some music to play along with youtube and like in 3-4min
the errors pops up and i cant use axe edit anymore

:(

this is so frustrating and its really hard to make you own tones when u get disconnected so often
 

bradlake

Axe-Master
This has been extensively covered here on the forum......CHROME WILL HIJACK YOUR MIDI! I know of no fix other than alternative browser. Don't think it's the only factor with all the reported cases, but sounds like it is with yours......edit.. I see you have already been informed of this by @Admin M@ ....
not working
i tried the axe fx toda with another computer with windows 7
i installed the drivers and axe edit, loaded it, opened chrome to play some music to play along with youtube and like in 3-4min
the errors pops up and i cant use axe edit anymore

:(

this is so frustrating and its really hard to make you own tones when u get disconnected so often
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
Can you test with a totally different computer? I've had some support cases where this proved that the trouble was not the Axe-Fx II (or any specific firmware version).
 

Reno

New here
Can you test with a totally different computer? I've had some support cases where this proved that the trouble was not the Axe-Fx II (or any specific firmware version).
the test i did on windows 7 was another pc as well, same issue :(
 
Top Bottom