• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Axe-Edit won't connect

Niggy

New Member
Built a new PC and installed the latest everything and it shows the X and "disconnected". I check the ports under settings and they show AXE FX II MIDI. Running windows 10 with the latest drivers for everything. Anyone have this problem?
 

mcl

Member
It's happening to me (win 10 - updated) but only if I have the browser open.
There is some kind of conflict going on - found this in an old thread.
Try to shut down chrome or mozilla or whatever you use and see what happens.
 

noodle607

New Member
I am having the same issue on Mac. Just updated to the most recent OS and it will not connect. Tried closing the browsers and restarting my computer and it still shows no connection. I also tried to re download the drivers and my computer would not allow me to due to it being unable to run a virus check. I hope this gets resolved soon.
 

mcl

Member
I understood from experience that axe edit and cubase do not like each other.
I need to edit my patches BEFORE opening subase other wise axe edit will not connect.
This is probably because i am using an external USB interface in cubase so the problem might be with that, but that's it, and it's pretty annoying.
 
Top Bottom