• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Yek's presets/recordings [10.03]

api4u

Veteran
Re: Yeks patches [updated]

yek said:
Presets updated for 10.03. Plus other improvements.
See OP.
Man, these sound good. Thanks, Yek!
At the moment I've got all your first patches as my first go-to patches - they just sound so good, and cover a broad range sound pallete. Very easy to switch from patch to patch, as the songs change, without huge volume jumps/loss. I haven't run them in the band setting, yet, but they sound good at home, for sure. Not real "flashy" or "unusual" - just good old solid tone.
 

vAmp

Fractal Fanatic
Re: Yeks patches [10.03]

First time I finally took the time to load some Redwirez and try your bank.

Aaaaaawesome!! :eek: :cool: Great selection to keep track of. Keep it up :p

Most sound great with the EMGs, just a few seem to need adjustment (red light coming on, or "too much" gain).

The Tri-Chorus is the first/only one I would majorly change though.
The official Hicut is now 8078 Hz (Enzo Sutera) and I would take MK Editor's 3x more AWESOME adaptation (the one with no cab).

Maybe the other thing too?
Enzo Sutera: I was told many times my patch is very close to the real thing. Even more after Cliff added the Hicut parameter on the advanced page (set it to 8078 Hz). / set LFO3 RATE MULT to 1.000 instead of 0.100 and the "slapback" goes away. I dont really remember why I have set it like this but I cannot hear any big difference setting it to 1.000
But again, thank you so much to you and all contributors!! :D
 

yek

Moderator
Moderator
Re: Yeks patches [10.03]

vAmp said:
First time I finally took the time to load some Redwirez and try your bank.

Aaaaaawesome!! :eek: :cool: Great selection to keep track of. Keep it up :p

Most sound great with the EMGs, just a few seem to need adjustment (red light coming on, or "too much" gain).

The Tri-Chorus is the first/only one I would majorly change though.
The official Hicut is now 8078 Hz (Enzo Sutera) and I would take MK Editor's 3x more AWESOME preset (the one with no cab).

But again, thank you so much to you and all contributors!! :D
That Tri-Chorus preset is in the collection of other users' presets that I, eh..., collect, and of "raw" amp presets. Number 50 and above.
I'm only using and adjusting the ones between 0-50.
 

devbro

New here
Re: Yeks patches [10.03]

Yek,
Thanks for all you do around here. I found your patches highly usefull! I seem to learn better from reverse engineering and taking apart the patches and effects to see what makes them tick :cool: . It makes all the discussion make sense and helps tie things together. Thanks again.
 

VictorA

New here
Re: Yeks patches [10.03]

Hi, when i try these patches it just has an exclamation mark next to the preset and i cant hear anything....

also how are you supposed to know which redwirez IR's to use with each preset? (sorry im noob i only got my axe ultra today)
 

mark_melling

Forum Addict
Re: Yeks patches [10.03]

VictorA said:
Hi, when i try these patches it just has an exclamation mark next to the preset and i cant hear anything....

also how are you supposed to know which redwirez IR's to use with each preset? (sorry im noob i only got my axe ultra today)
When you open the file the first thing you see is a "read this" in there it will tell you what the user cabs are
 

VictorA

New here
Re: Yeks patches [10.03]

mark_melling said:
VictorA said:
Hi, when i try these patches it just has an exclamation mark next to the preset and i cant hear anything....

also how are you supposed to know which redwirez IR's to use with each preset? (sorry im noob i only got my axe ultra today)
When you open the file the first thing you see is a "read this" in there it will tell you what the user cabs are
When i try ot open the file with the read me thing in it in winrar it says the file is either damaged or something wrong with the format
 

mark_melling

Forum Addict
Re: Yeks patches [10.03]

VictorA said:
mark_melling said:
VictorA said:
Hi, when i try these patches it just has an exclamation mark next to the preset and i cant hear anything....

also how are you supposed to know which redwirez IR's to use with each preset? (sorry im noob i only got my axe ultra today)
When you open the file the first thing you see is a "read this" in there it will tell you what the user cabs are
When i try ot open the file with the read me thing in it in winrar it says the file is either damaged or something wrong with the format

Ok ill upload my downloaded file, (I use a mac pro) if you have the same problem then there is obviously something wrong on your end.
 

VictorA

New here
Re: Yeks patches [10.03]

Is there any way to get the global amps working on these presets? i cba to set them up myself lol

like... some of them work but for example the uberschall preset doesnt translate onto my axe edit
 

yek

Moderator
Moderator
Re: Yeks patches [10.03]

VictorA said:
Is there any way to get the global amps working on these presets? i cba to set them up myself lol

like... some of them work but for example the uberschall preset doesnt translate onto my axe edit
That's an issue with Axe-Edit. That's why the settings are in the Readme as well.

What works for me:
Download the presets and save the presets in a folder.
Open Axe-Edit. Open Preset Manager, click Source and choose the folder with the presets.
Now the presets appear in the left pane.
Rightclick a preset and select Edit.
The preset appears in the main edit window with the correct global amp details.
 
Re: Yeks patches [10.03]

Did Yek post a screen shot of his standard sound chain? (amp, cab, fx's etc).

I thought I saw it before, but not seeing it now on this post...I'd love to see it or read the layout, in words.
Thanks!
 

VictorA

New here
Re: Yeks patches [10.03]

yek said:
Updated, tested and approved. :)
The XML documents in the "read me" file dont load properly it just comes up with a load of code, what should i open it with?
 

yek

Moderator
Moderator
Re: Yeks patches [10.03]

VictorA said:
yek said:
Updated, tested and approved. :)
The XML documents in the "read me" file dont load properly it just comes up with a load of code, what should i open it with?
It was a docx-file (Word, Mac). I saved it again as a regular DOC and uploaded it again. Should work now.
 

R.D.

Forum Addict
Re: Yeks patches [10.03]

yek said:
VictorA said:
yek said:
Updated, tested and approved. :)
The XML documents in the "read me" file dont load properly it just comes up with a load of code, what should i open it with?
It was a docx-file (Word, Mac). I saved it again as a regular DOC and uploaded it again. Should work now.
Still doesn't work, I can't remove the .zip when downloading it ... !
 

FlyingV

Inspired
Re: Yeks patches [10.03]

If I unzip your file than in the directory the ready me is named as ! READ_THIS_1ST.doc.zip
You have to remove the .zip...
File is named than: ! READ_THIS_1ST.doc
Now you can open it as word file
 
Top Bottom