• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Why can't I restore MFC-101 settings?

painkiller

Inspired
I have strange midi communication problem with my MFC-101. I am probably doing something wrong but can't figure out what it might be.
I have two MFC-101s and want to transfer the settings from the first one to the second one. I did a sysex DUMP from the first one and want to LOAD it to the second one, but that doesn't work.

I can update the firmware of the MFC-101 using Windows 7 via Midiox (Sysex window) without any problems. But I can't restore my MFC-101 settings using exactly the same setup. When I try to LOAD the sysex dump from the first MFC to the second unit this one keeps showing "receiving presets I" forever...

My Midiox Sysex settings are "Low Level I/O Buffers: size - 256, number - 16, Milliseconds between buffers: 90 ms" like suggested in the readme file of the MFC firmware. I also tried two diffeent Midi interfaces (Midisport 2x2 and EMU XMIDI 1x1).

How can I restore the settings? Can anybody help? The thing which confuses me is that I can do firmware updates...
 

zenkick

Inspired
This happened to me. I tried multiple MIDI interfaces/ports and it stuck on "receiving presets I" forever.

My inclination was that the backup sysex dump was from an MFC firmware less than 1.04. The release notes state that 2.0x is only backwards compatible with 1.04.

Of course since I had already put 2.01 on it, I couldn't confirm what the older version was -- but like I said, that was my suspicion.

HTH.

-Dave
 

painkiller

Inspired
Hmmm... this dump was made with FW 2.01.
I have two MFC and upgraded both with 2.01. Then I made a factory reset on both of them and configured one MFC. Since the configuration is pretty complicated I made a dump of unit 1 and wanted to load it to unit 2. Hence, this shouldn't be a firmware problem.
 

s0c9

Moderator
Moderator
Set MidiOX to slowest settings and try it. I've never had much luck with MidiOx and anything FAS, no matter what I try.
I have found the C6 Midi filer to work well - when set on slowest speeds.
 

painkiller

Inspired
I had no luck using slower settings with Midiox. Now I would like to try the C6 Midi filer, but I can't find it anywhere. I found a link here in this forums, but unfortunately it was dead.
 

painkiller

Inspired
Thank you!! :)
With this tool it works! I can restore my settings - whoohoo! :D

I still don't get why I can do FW updates with Midiox but not a restore of dumped settings...
 
Top Bottom