• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

When MFC is not connected there is no output volume

Justmc

Inspired
I am having some trouble that I hope can be solved by someone's experience . I have my Axefx 2 controlled via my MFC controller with a Mission engineering pedal to control various functions . Sometimes I need to use the Axefx without the controllers . Unfortunately when I do there is no volume output with my preset. It works fine with a factory preset . Is there a setting I can change for this. I am also concerned that if the Cat 5 cable were to be unplugged or damaged that I would be in a real bind during a performance .

Thanks in advance.....
 

iaresee

Administrator
Moderator
You can set the default for External Controllers in the IO menu. They all default to 0 which is why you get no sound when your controller isn't present.

Press the IO button on the AxeFx
Navigate right to the MIDI page
Scroll down until you see the "EXT CTRL # INIT VAL" and change the initial value for the external controller you have assigned to your volume blocks to be 100% instead of 0%.
 
Top Bottom