• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

When I arm a track in Reaper to record, it starts to ‘clip’ and distort.. surely it’s a simple setting issue..?

Georgy

Inspired
Hey guys,


For some reason, I can’t seem to get the Axe 3 to record in Reaper properly.. let me explain.. I’ve added a quick clip and some screenshots so that someone can hopefully identify the issue; hopefully it’s something minor. For the first 10 seconds, it’s normal playing, and everything is fine. But as soon as I arm the track to record, you’ll notice things ‘go red’ and the sound changes.. it starts to distort almost as if something is clipping somehow somewhere. It also sounds out or phase too.. you might need to turn it up when you play the cr_ppy clip that I tried to upload..


Can anyone elaborate why this is happening, or how to fix it? I’ve included screenshots of settings with the Axe I/O menu as well as Preferences --> --> Options within Reaper.. I’ve trawled through videos on YouTube, I’ve tried searching via the Fractal Forums, and I can’t find anything..

Not sure how or why this happening.. has anyone come across this before, and if so, how did they overcome it?

Thanks in advance guys!



1600238072378.png

1600238114515.png


Unarmed..
1600238207000.png


Armed..
 

Attachments

pitta

Inspired
I assume that you have to switch record monitoring off from the track you are recording... It looks like it is playing back in addition your original signal (with latency) which creates the phasing.
I don't know the reaper theme you are using, this is how it looks in my installation. I have circled the monitoring switch. You want it off normally.
1600272283928.png
Hope this helps.
 

mr_fender

Fractal Fanatic
It's the little speaker icon just below the red arm button on the channel's strip in the mixer view. Click that to toggle between the various monitoring modes until it says Record Monitoring: Off and the icon changes to an outline of a speaker. When you arm a track, that speaker icon also appears next to the Arm button in the Track Panel as well.

Also looks like your input level from the Axe III is way too hot too. The meter is pegging. Make sure you don't have any extra boost on the USB Inputs in the I/O menu. They should be set to 0 dB to send the same preset level from the grid into Reaper.
 

MrGuitarabuse

Fractal Fanatic
Great thread guys. Newbie here... Just found that I can save a track template in reaper so it always add new track as I want it... saves lots of confusion (for me)
 

Georgy

Inspired
Thanks guys.. I'm trying and it still isn't working..?

@mr_fender I've done as you said.. that didn't seem to work for something.. even after I toggled between those options, when I ht record on the lower mixer, it still does that clipping thing..? weird..

@pitta I think I've done that but then again, your layout and my layout are a bit different (clearly I'm a noob :rolleyes:)




1600306379886.png
 

MrGuitarabuse

Fractal Fanatic
Thanks guys.. I'm trying and it still isn't working..?

@mr_fender I've done as you said.. that didn't seem to work for something.. even after I toggled between those options, when I ht record on the lower mixer, it still does that clipping thing..? weird..

@pitta I think I've done that but then again, your layout and my layout are a bit different (clearly I'm a noob :rolleyes:)




View attachment 72882
In Reaper, if you navigate to Options, then themes and choose "Default 4.0" I think you should have a layout looking same or similar to the above. Perhaps easier to see various settings (noob here too) :D
 

MrGuitarabuse

Fractal Fanatic
It only offers me 5.0 LOL..
:dizzy: I have default, default 4.0, default 5.0 and classix 1.x to choose from.... I have no idea then haha. I went for 4.0 on my machine (pc win10) and it became very close to the above and helped me sort out my settings
 

mr_fender

Fractal Fanatic
If your Input levels in the I/O menu are at 0 dB, then you're preset level on the grid is way to hot. Use the Preset Leveling Tool in Axe Edit to set your preset levels around the 0 dB line on the meter. That gives you ample headroom and good recording levels in the your DAW.
 

Georgy

Inspired
If your Input levels in the I/O menu are at 0 dB, then you're preset level on the grid is way to hot. Use the Preset Leveling Tool in Axe Edit to set your preset levels around the 0 dB line on the meter. That gives you ample headroom and good recording levels in the your DAW.
Thank you mate.. appreciate that. I will give that a try in one hour (Zoom meeting now :rolleyes:)

Fingers crossed that works..
 

Georgy

Inspired
If your Input levels in the I/O menu are at 0 dB, then you're preset level on the grid is way to hot. Use the Preset Leveling Tool in Axe Edit to set your preset levels around the 0 dB line on the meter. That gives you ample headroom and good recording levels in the your DAW.
Looks like this worked.. Thanks heaps, really appreciate your help!!
 

MrGuitarabuse

Fractal Fanatic
If your Input levels in the I/O menu are at 0 dB, then you're preset level on the grid is way to hot. Use the Preset Leveling Tool in Axe Edit to set your preset levels around the 0 dB line on the meter. That gives you ample headroom and good recording levels in the your DAW.
Cool Tool!!! Guess I should read the release notes :D :D :D :D :D
Blast a power chord and its tiny bit in the red. Seems good
level.JPG
 

Anthony76

Inspired
you are clipping your input in reaper. The input level of your interface needs to be much lower and/or the fractal output needs to be much lower. Aim for -12dbfs on the Reaper input meters.
 
Top Bottom