• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

What happened to BAK ?? PLEASE tell me it hasn't gone

craiguitar

Power User
Since updating, my favourite function (Backtrack) seems to not work properly anymore.
If I click a preset, instead of going back to the previous preset, it says ALT, then brings up preset no.1 from bank 1.
I assume this is some sort of setting issue, but I've been through the menus, and can't find anything different to before.
 

Danny W.

Experienced
Page 18 of the new MFC-101 manual:

4.5.1 Global Preset
The Global Preset function allows you to specify a preset which other presets can use as their Alternate Preset(s). By default, the Global Preset is set to OFF, and all MFC-101 presets are set to GLOBAL.
To set the Global Preset:

1. Press EDIT footswitch to enter EDIT MODE.
2. Press SETUP footswitch to select the SETUP menu
3. Press PAGE footswitch 16x to get to the Global Preset screen:
4. Press the INCR or DECR footswitches to make your selection:
0-383: Load an alternate preset specified by its number 
OFF: The Alternate preset function will be disabled for this preset
BAK: “Backtrack” to whichever preset was loaded before the current one.
5. Press EXIT to return to PERFORMANCE MODE.

Danny W.
 

yek

Moderator
Moderator
Since updating, my favourite function (Backtrack) seems to not work properly anymore.
If I click a preset, instead of going back to the previous preset, it says ALT, then brings up preset no.1 from bank 1.
I assume this is some sort of setting issue, but I've been through the menus, and can't find anything different to before.
Check the Preset menu on the MFC, it has (per preset!) an entry to enable Global preset/BAK/etc.
The upgrade may have set the value to Alt instead of the previous setting.
 

craiguitar

Power User
Check the Preset menu on the MFC, it has (per preset!) an entry to enable Global preset/BAK/etc.
The upgrade may have set the value to Alt instead of the previous setting.
Where is the Preset menu? I went into the Setup menu, and it says 'GlobalPreset BAK' which is what it was set at before. It says that regardless of which preset I am actually in. Nevertheless, it still does the ALT thing.
 

craiguitar

Power User
Page 18 of the new MFC-101 manual:

4.5.1 Global Preset
The Global Preset function allows you to specify a preset which other presets can use as their Alternate Preset(s). By default, the Global Preset is set to OFF, and all MFC-101 presets are set to GLOBAL.
To set the Global Preset:

1. Press EDIT footswitch to enter EDIT MODE.
2. Press SETUP footswitch to select the SETUP menu
3. Press PAGE footswitch 16x to get to the Global Preset screen:
4. Press the INCR or DECR footswitches to make your selection:
0-383: Load an alternate preset specified by its number 
OFF: The Alternate preset function will be disabled for this preset
BAK: “Backtrack” to whichever preset was loaded before the current one.
5. Press EXIT to return to PERFORMANCE MODE.

Danny W.
Yes I did all of that. It is definately set to 'BAK' but it still doesn't work. When I click a preset twice it says ALT, and just brings up preset 001. This is mighty frustrating. I might end up heading back to the old firmware at this rate....
 

craiguitar

Power User
Thanks yek. I swear i didnt need to do that last time. Ill give that a try.

EDIT: Yek, I tried that, and it's Okay now (I think!). I assume having to set the BAK feature per-preset is a new phenomenon. It's just that I never had to do it that way in previous firmwares. I had read through the release notes a few times and didn't pick up on it. Anyway, thanks for clearing that up, I was panicking for a moment there haha!
 
Last edited:

aleclee

Power User
craiguitar said:
I assume having to set the BAK feature per-preset is a new phenomenon. It's just that I never had to do it that way in previous firmwares. I had read through the release notes a few times and didn't pick up on it. Anyway, thanks for clearing that up, I was panicking for a moment there haha!
A factory reset on the MFC might fix that. I had a similar issue getting the preset to reload after the 2.0 update.
 
Top Bottom