• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Volume swells and changes are not recorded with Axe-Fx II soundcard?

Bodde

Fractal Fanatic
I had a strange problem today. Was trying to record a video with the Axe II soundcard as input for my video recording programm. It records everything but not the volume swells I was doing. When having the volume (expression) pedal all the way up (no volume) it still records sound. Also when fiddling with the front panel output knob and doesn't record the volume changes at all. Seems like Mac is recording in a fixed input level or something. Any ideas?
 

Bakerman

Axe-Master
What is the pedal assigned to: global volume parameter or volume block?

In the I/O menu, what is "USB/DIGI Out Source" set to?

This could happen if Out 1 is echoed to Out 2 (or FXL present) and you're controlling Out 1 volume while USB/Digi Out source = Out 2.
 

Bodde

Fractal Fanatic
Pedal is assigned to volume block.
USB/Digi out is set to output 1. Never changed anything in the I/O menu.

I can hear the volume swell on my speakers. But it doesn't record it.
 

Bakerman

Axe-Master
What options does the recording program have for selecting audio input channels? Does it sound like a clean unprocessed signal on the recording?

USB inputs 3/4 are unprocessed, so maybe those are being recorded instead of or in addition to USB 1/2.
 

Bodde

Fractal Fanatic
What options does the recording program have for selecting audio input channels? Does it sound like a clean unprocessed signal on the recording?

USB inputs 3/4 are unprocessed, so maybe those are being recorded instead of or in addition to USB 1/2.
The video programm audio input doesn't have any options to choose. It just records what I put in my Mac. In the Mac audio settings menu there is no choice either. The sound is not recorded unprocessed. It records my delay and phaser and everything. Only not the volume changes. Those stay the same no matter what I do.
 

Bodde

Fractal Fanatic
I just checked some more. In my DAW it records the volume swell. Only the input level signal is pretty low.

When I record directly in my Mac (without DAW) it records the volume swells but very very softly, not as I hear over the speaker. When you have your volume all the way off it still records sound.

Also two extra question:
1) how do you set the USB return level? I was set at -60db. But the output of the DAW was very very low. Now I turned it to 0.0db and it is much better. What is the default setting? didn't change the problems I had with the video though.

2) Can you use Axe Edit while using the Axe II as a soundcard? Because I get constant time out errors when using Axe Edit. Also sometimes it doesn't start up. Never had that before.
 
Last edited:

Bakerman

Axe-Master
It sounds like you're getting the processed and DI signals combined with the video program. This is common when something doesn't provide a way to select only certain inputs of a device.

Around -4 to -6 dB is usually fine for USB return level. This helps avoid output clipping when playing along with something with peaks near 0 dB. Adjust as needed, like if you want to make playback quieter and hear your playing more easily.
 

Bodde

Fractal Fanatic
It sounds like you're getting the processed and DI signals combined with the video program. This is common when something doesn't provide a way to select only certain inputs of a device.
ok thanks. But when I record with my Steinberg UR44 soundcard in the same USB port it records everything as it should with volume swells and all. But when I use my Axe fx II as soundcard it doesn't....just tested it again.

Maybe I need to update the Axe fx II driver or something?
 
Last edited:

Bakerman

Axe-Master
ok thanks. But when I record with my Steinberg UR44 soundcard it records everything as it should with volume swells and all. But when I use my Axe fx II as soundcard it doesn't....just tested it again.

Maybe I need to update the Axe fx II driver or something?
If you only connect Out 1 to the Steinberg there's no unprocessed signal reaching it. The problem with Axe as sound device is USB channels 3/4 getting recorded with no way to disable them in the program.

One possible workaround would be to use Input 2 and FX Loop to bring signal into the grid. That would mean losing global pitch and envelope detection.
 

ibanezfreak4

Forum Addict
Maybe I need to update the Axe fx II driver or something?
What does your signal chain look like? Is the volume block at the beginning? This does seem like a strange issue, and my recommendation is to ensure your DAW (which one BTW?) is using the AFX as it's input device via directly USB to the recording computer.

And you are sure the USB is using Output 1 & 2 (or just Out 1 L+R)?
 

Bodde

Fractal Fanatic
If you only connect Out 1 to the Steinberg there's no unprocessed signal reaching it. The problem with Axe as sound device is USB channels 3/4 getting recorded with no way to disable them in the program.

One possible workaround would be to use Input 2 and FX Loop to bring signal into the grid. That would mean losing global pitch and envelope detection.
ok, is there no way in the Axe itself to shut off USB channels 3 and 4?

It's stange that in Cubase it works and I didn't have to select any USB channels. Is also not possible to select the USB channels in Cubase as far as I saw.

Think I will use my Steinberg soundcard instead of the Axe fx one. Never had any problems with that one before. Also my Axe Edit didn't work anymore all of sudden after experimenting with the Axe fx soundcard. It didn't start up anymore. Had to reinstall it.
 

Bodde

Fractal Fanatic
What does your signal chain look like? Is the volume block at the beginning? This does seem like a strange issue, and my recommendation is to ensure your DAW (which one BTW?) is using the AFX as it's input device via directly USB to the recording computer.

And you are sure the USB is using Output 1 & 2 (or just Out 1 L+R)?

Signal chain is: guitar front input - Axe II -computer. Volume block after amp block and before delay block. Nothing else
As said no problem in Cubase. Only problems when recording directly in my Mac. It records the direct channel and the processed signal at the same time.

USB digi out is set to output 1. Not sure what you mean by the last question...
 
Last edited:

ibanezfreak4

Forum Addict
Not sure what you mean by the last question...
You answered it in your follow up to Bakerman. If you were given the option for Output 1 L+R.

With the other shenanigans you mentioned regarding Cubase, Axe-Edit and other abnormalities, I would suggest a reinstall of the USB drivers as a starting point.

Once completed, try remapping the Axe-FX as your input device. Only other thing I can think to experiment with is where your Volume block is, maybe try at the very beginning of the preset to ensure no FX thru settings aren't interfering with the output send somehow...
 

Bodde

Fractal Fanatic
You answered it in your follow up to Bakerman. If you were given the option for Output 1 L+R.

With the other shenanigans you mentioned regarding Cubase, Axe-Edit and other abnormalities, I would suggest a reinstall of the USB drivers as a starting point.

Once completed, try remapping the Axe-FX as your input device. Only other thing I can think to experiment with is where your Volume block is, maybe try at the very beginning of the preset to ensure no FX thru settings aren't interfering with the output send somehow...
I updated the driver already. And restarted my computer and everything. Problem is that both direct and processed signal are being recorded. Doesn't have to do anything with the volume I found out.
 

Bakerman

Axe-Master
If you add an inverted DI signal to the processed output, this will remove the DI when a program sums all USB inputs.

Disable input gate and keep input block level at 0 dB for best results. Add a row of shunts plus a filter with INVERT set to BOTH. You could send this all to Out 1 but you'd hear the DI signal with your live playing. Instead you can set USB/Digi Out source to Out 2 and send processed & inverted DI to FX Loop, while Out 1 only gets the processed signal.

 

Bodde

Fractal Fanatic
ok, thanks for your help. Seems really complicated though and a PITA to do this with every preset.

Almost have given up on the Axe fx as a soundcard. When using Axe fx soundcard in Cubase I have really low input volume and suddenly I didn't have any output anymore. Also when using Cubase and Axe Edit together Axe Edit crashes and it doesn't start up anymore. Even after shutting down Cubase it says 'Unknow device'. So both with my video program and Cubase I have troubles.

Very tempted to use my Steinberg soundcard as I did before. I now have all kinds of problems and have been trying to figure this out all day. I'd rather spend my time playing. I expected it to be more plug and play.
 
What’s “the video program” called? Is it QuickTime?

Have you gone to the “Audio MIDI Setup” utility on your Mac? It’s located in Applications > Utilities. Open it. In the Window menu, you can show or hide the audio window and/or MIDI window. Make sure the audio window is shown. You’ll see the Axe listed as a device in the left. Select it. On the right, select the input tab, and you’ll see be available inputs. Try checking the “mute” checkbox for inputs 3 and 4.

Did that fix it?
 

Bodde

Fractal Fanatic
What’s “the video program” called? Is it QuickTime?

Have you gone to the “Audio MIDI Setup” utility on your Mac? It’s located in Applications > Utilities. Open it. In the Window menu, you can show or hide the audio window and/or MIDI window. Make sure the audio window is shown. You’ll see the Axe listed as a device in the left. Select it. On the right, select the input tab, and you’ll see be available inputs. Try checking the “mute” checkbox for inputs 3 and 4.

Did that fix it?
It's Photo Booth in Mac.

I have checked the audio window. The Axe II is listed. I see the master listed and the 4 inputs. But I cannot mute them. They are greyed out and I can't check the boxes.
 
Top Bottom