• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Volume changes with Variac setting

guitarzen

Inspired
I've noticed that the volume changes significantly when I adjust the Variac settings in the Brit 800 Amp model. According to the Wiki, the volume should be compensated automatically and kept level during Variac changes. Has anyone else seen this, or can someone verify this? Don't know if this is a bug or not, or if fixed in Q2.0. I'm running Q1.06.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
It's impossible to compensate exactly. Some manual adjustment of the volume may still be required.
 

guitarzen

Inspired
It's impossible to compensate exactly. Some manual adjustment of the volume may still be required.
I appreciate that and I love the Axe, but I notice that when I adjust the variac on the Plexi 50W High and Friedman BE amp models as an example over wide excursions 70% to 130% or so, I hear no perceptible change in volume, but on the Brit 800 model the volume changes quite a lot over the same variac excursions, which is why I thought the model may have a bug. Not a criticism at all, just an observation. Thanks.
 
Top Bottom